Seite 1 von 2 1 2 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 16

Thema: !!! 2 kleine Fragen !!!

  1. !!! 2 kleine Fragen !!!

    Hallo,
    habe bei E-Bay einen neuen Kühler ersteigert, sollte für den
    1300i Bj. 96 passen, jedoch sieht er anders aus, es fehlt der Anschluß für den Sensor(Lüfterrad), kann man den trotzdem irgendwie einbauen ?

    2. Frage: Die Temperaturanzeige(Wasser)funktioniert nicht, sie
    geht nur bis kurz an blau, dann nicht mehr weiter. Sensor wurde schon gewechselt ohne Erfolg.

    Für Antworten schon mal Danke.

  2. #2
    Tja, den Kühler hatte ich glaube ich auch gesehen. Der ist aber nicht für SPI´s, wie Du einen hast. Da fehlt wie Du schon festgestellt hast die Öffnung für den Thermo-Schalter, der Deinen Zusatzlüfter ein-/ausschaltet. Du kannst diese Funktion aber auch mit einem in den Innenraum gelegten Schalter selbst übernehmen. Dazu klemmst Du zwischen die zwei Kabel einfach einen Schalter. Mehr macht der im Kühler auch nicht. Du kannst die Anschlußstellen auch gleich am Relais abgreifen, dann kannst Du Dir zwei Meter Kabel sparen. Mußt halt dann selbst darauf achten, ihn bei höherer Temperatur zu betätigen. Ich habe bei meinen Minis einen solchen Schalter zur Sicherheit zusätzlich zu dem vorne eingebaut. Denn der Thermo-Schalter fällt immer dann aus, wenn man es am wenigsten brauchen kann (bzw. dann merkt man es immer erst). So kann ich den Lüfter einschalten, wann ich es für richtig halte. Auch schon präventiv, wenn es im Sommer einen Berg hochgeht.

  3. Lass mich raten, du hast so ein 3er Instrumenten Pack?
    Ist ein Standardfehler! Weder Tank noch Wassertemperaturanzeige funktionieren richtig. Für die Tankanzeige gibts ne Roverinterne Anleitung zum justieren am Sensor, bei der Wassertemperatur hab ich ewig mit Spannungsreglern rumgebastelt und bin trotzdem zu keinem vernünftigen Ergebnis gekommen. Am Besten VDO Sensor rein und 52er Zusatzinstrument, dann weisste es genau :)

    Sebastian

  4. #4
    Hast du schonmal den Thermostat gewechselt ? Wenn der kaputt ist, kann es bei kühlem Wetter durchaus sein, dass der Motor nicht richtig warm wird. Bei den SPIs funktioniert die Wassertemperaturanzeige normalerweise recht gut und der Zeiger steht schon nach 3-5km etwa in der Mitte und bleibt auch da (wenn Thermostat in Ordnung).

    MfG
    Tobi
    Evolution is a cycle to turn vital to learn...

  5. Nur mal so Interessehalber: Wo sitzt beim SPI der Wassertemperaturfühler?
    Hab meine jetzigen Motor nämlich auf Basis eines SPI Blocks aufgebaut und vorne im Block, wo der Fühler normalerweise sitzt ist gar kein Gewinde eingeschnitten. Kann jemand vielleicht mal ein Foto machen, wie bei seinem standard SPI die Heizung angeschlossen ist? Hab sie nämlich nach meinem wissen genauso angeschlossen wie beim SPI, sie funktioniert aber leider nicht !?
    (Zulauf: Adapterplatte unter Termostatgehäuse, Rücklauf: unterer Kühlerschlauch)

    Danke
    Sebastian

  6. Hallo,
    genau 3 Instrumente, und die Tankanzeige zeigt beim volltanken,
    mal voll an beim nächstenmal nur 3/4 wie sie gerade Lust hat.
    Liegt das ganze also an den Intrumenten selber, nicht an irgendwelchen Sensoren ?

  7. Also die Vorgänger von diesem 3er Pack waren von Smith und hatten hinten einen austauschbaren Spannungsregler drauf, der sehr gerne kaputt ging. Die neue Version ist Made in Taiwan oder so und hat das integriert. Geht aber leider auch gerne kaputt, kann man aber leider nicht austauschen. Das andere Manko ist die Tatsache das das Bimetallinstrumente sind, die von der Bauart her schon sehr ungenau sind. Für die Tankanzeige gibt es eine Kalibrieranleitung von Rover, einfach mal hier suchen. Ansonsten nach Kilometer tanken. Mit der Wassertemperatur hab ich mich wie gesagt schon ausgiebig beschäftigt, bin aber auch zu keinem zufriedenstellenden Ergebnis gekommen. Normalerweise brauchst du aber die Wassertemperaturanzeige nicht, wenn etwas kaputt geht und der Motor zu heiss wird steht sie halt nicht bei rot sondern in der Mitte. Ist mir auf dem Weg zur IMM2003 nach Italien passiert, mit nem 1000er Dauervollgas über die Brennerautobahn, nach ein paar Kilometern bergab stand die Anzeige in der Mitte und das Teil war kurz vorm kochen!

    Sebastian


  8. Wo sitzt beim SPI der Wassertemperaturfühler?
    http://www.minimotorsport.de/etk.asp...lbaumSPI%23007
    Gruß
    Michael Hagedorn

    Allbrit.de

  9. Ok, und wo ist das?? :) :)
    Kann ich jetzt auf Anhieb nicht wirklich erkennen. Hat der ne beheizte Ansaugbrücke, oder was? Und wie sieht das bei der Heizung aus?

    Sebastian

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Fragen über Fragen wegen neuer Bremsbelege
    Von DarkMoonWolf im Forum Fahrwerk
    Antworten: 0
    Letzter Beitrag: 07.04.2002, 12:25
  2. Hilfeee! Katprobleme
    Von Lancelotta im Forum Motor
    Antworten: 19
    Letzter Beitrag: 10.12.2001, 20:00
  3. ein paar fragen.
    Von cliffburton im Forum Motor
    Antworten: 6
    Letzter Beitrag: 17.07.2001, 12:54
  4. Spax-dämpfer
    Von grobi im Forum Mini Discussion
    Antworten: 13
    Letzter Beitrag: 12.07.2001, 00:43

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •