Seite 9 von 9 ErsteErste ... 7 8 9
Zeige Ergebnis 81 bis 88 von 88

Thema: Das SPI ECU TestBook Projekt

  1. Ja und? Die wollen nur ihr Produkt verkaufen. Genau wie Rovacom auch. Alles Third-Party-Produkte, die aber meisst nicht das ganze Funktionsspektrum des TestBooks haben.

  2. ...nicht aufregen, mmer locker bleiben und nicht böse sein! Wenn wir immer wieder bei Null anfangen, kommen wir auch nicht weiter.


    Also: Ich vermelde nach einer Stunde intensiven Testens:


    Das umc. TestBook des Präsi läuft!!!


    Drei Wochen Arbeit und endlich der Durchbruch!

    Ich bedanke mich bei den folgenden Kollegen für die freundliche Hilfe und den seelischen Beistand:

    MiniWilli
    JumboHH
    KLAS
    Allbrit
    Indy555
    meine Frau! :D

    ...und natürlich dem Präsi, williams mpi, für die Bereitstellung des TestBooks.

    Nächstes Problem? :D
    Geändert von dougie (15.01.2008 um 16:13 Uhr)

  3. #83
    Zitat Zitat von dougie
    Nächstes Problem? :D
    dann muß ja nur noch hard- und software "entschlüsselt" werden, damit man die dinger in massen auf den markt schmeißen kann ;)
    If you can't stand a joke, don't drive one

  4. #84
    Meinen ausdrücklichen Respekt und Dank an dougie, daß er sich des Problems der nichtfunktionierenden Testbooks in "Preußen" und Bayern so engagiert angenommen hat. Guter Mann! Nachdem der Hersteller (Omitec) für diese Versionen keinen Support und auch teilweise keine Hardware mehr bietet, war die Hilfe echt Gold wert! Mal sehen, was uns als Belohnung so einfallt

    Unsere T1 und T3 laufen beim MPI problemlos. Der Test mit einem SPI steht noch aus. Mal sehen, vielleicht morgen schon. Und das T4-Teil geht die nächsten Tage nach England.

    Fast wie Weihnachten!

  5. ...ich wollte nur eben nachschieben, das der Präsi und ich heute Nachmittag mal ausgiebig gemessen haben, und dem Problem mit dem hängenden Hauptstromrelais (alle 2 Tage Batterie leer... ihr erinnert euch??) auf der Spur sind... später mehr!

    :D

  6. Wieso ist dieser Thread eigentlich erst auf Seite 17? Sollte man so was nicht anpinnen? ;)

    Also heute mal was anderes: letztlich war ein Kollege hier dessen Stepper sich nicht bewegte. Ich vermutete Fehler in der ECU und hab ne andere eingebaut -> funktioniert.

    Heute mal eben zwischendurch die Bestätigung geholt, das ich richtig vermutet hatte: 4 LEDs an die Stepper-Leitungen und man sieht prima, welche Leitung "hängt".

    http://www.youtube.com/watch?v=jTU3jP3TOOM
    Geändert von dougie (12.10.2008 um 11:47 Uhr)

  7. Nochmal zum gleichen Thema:

    Gestern war ne nette junge Dame mit Mini da und hatte ein paar Probleme. Darunter auch wieder mal, das es ein Kanal der Stepper-Ansteuerung nicht tat.
    Resultat: Stepper zuckt rum, dreht sich aber nicht.

    Eine Austausch ECU ist immer teuer und keine Garantie, das es nun länger hält.
    Also hier noch mal der Aufruf: sollte jemand sachdienliche Hinweise haben, die zu Unterlagen führen, die Schaltplan und Bestückungsplan der Rover MEMS beinhalten, würden wir das mit Freibier in nahezu unbegrenzer Menge begleichen. ;)

  8. #88
    ...echt cooles Thema hier, aber schade, dass sich schon ewig nichts mehr rührt - was gibt es denn zum Testbook-Entschlüsseln Neues?
    Gruß
    COOPER 1.3 SPi
    Georg

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. spi ecu
    Von Silverbullet im Forum Teile gesucht
    Antworten: 1
    Letzter Beitrag: 14.02.2007, 14:08
  2. hmm
    Von J&A im Forum Testforum
    Antworten: 60286
    Letzter Beitrag: 26.05.2006, 23:16
  3. ECU Testbook in der Nähe von Würzburg
    Von Ingo im Forum Elektrik
    Antworten: 0
    Letzter Beitrag: 25.06.2005, 11:56
  4. SPI ECU 53 bzw. 63 PS
    Von tintifax im Forum Mini Discussion
    Antworten: 17
    Letzter Beitrag: 22.06.2005, 19:45

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •