Seite 1 von 3 1 2 3 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 21

Thema: Leerlauf SPI

  1. #1

    Leerlauf SPI

    So, nun will ich mal mein Problem nach einigen Abstellversuchen schildern, vielleicht kann mir ja hier wer weiterhelfen. Auto siehe Signatur, also SPI.
    Hintergrund: hatte Unfall (frontschaden), alles wieder heile nur kurze Zeit später habe ich Probleme mit dem Leerlauf....mal keiner, dann wieder 3000 und zu guter letzt 4500 konstant. Nach mehreren teils kostenintensiven Mikrochecks kein weiterkommen mehr. MEMS Version 4.0 SPI

    Folgende Fehler hat er beim Vortest:

    -Lufteinlass Stromkreis Fehler

    Beim Mikrocheck Test:

    -Serielle Verbindung
    -Drosselklappen/gestänge

    Eine Einstellung lässt das system nicht zu. Der Steppermotor wird zwar angesteuert aber vibriert nur und regelt aber nicht rein und raus.
    Wo kann das Problem liegen Steppermotor, oder eher ECU. Unfall war auf der ECU-Seite. Unterdruckschläuche und Benzinfalle alles gecheckt.

    Hier mal die Fehler beim Einstellversuch:

    -Kontakt ECU Pin A15 z. Diagnosestecker Pin 2 prüfen
    Pin A15
    SDL 5
    Pin A30
    SDL 5 Pin 1
    Widerstand ECU A15 + A10 zur Masse prüfen 200k

    Habe leider selber keinen Mikrocheck und auch kaum Ahnung davon, möchte mir nur ersparen Teile vergeblich neu zu kaufen.

    Leerlaufdrehzahl ist jetzt erstmal wieder bei 1500 weiter runter geht nicht, Schraube am Stepper schon ganz raus.

    So das ersma zum nachdenken....bei Fragen fragen....

    Und nochmals vielen Dank an Miniguido,der sich für mich den ganzen Samstag versaut hat. Leider konnten wir mein Problem nicht lösen, aber zumindestens eingrenzen......:)
    Your D.I.S.C.O. needs You...

  2. #2
    Moin Mädels.....

    Hat denn keiner ne Idee was man machen könnte?????

    Warum komm ich mit dem MC nicht in die Steuerung rein???? Was mir das MC sagt steht ja oben.....

    Wie kann man prüfen ob der Stepper oder die Steuerung kaputt ist??????

    So, jetzt mal ran die Fachleute......:D
    Gruß...Mini-Guido ;)

  3. ...du meine Güte...

    Warum an der Einstellschraube des Steppermotors gedreht? Jetzt geht ohne Testbook gar nichts mehr!

    Die Hälfte der Fehlermeldungen kommt mir ziemlich spanisch vor.

    Mal ein anderes Steuergerät getestet?

  4. #4
    hmm...MEMS 4.0 gibts beim Mini nicht.

    Dass man nicht mit Testbook/Microcheck reinkommt liegt sicher daran, dass es irgendein Problem mit dem Diagnosestecker gibt - evtl. Kabelbruch..?

    Der Fehler mit dem Steppermotor könnte folgende Ursachen haben:
    - Kabelbaum defekt (beim Unfall vielleicht ein Kabelabgerissen?),
    - Steppermotor selbst defekt (glaub ich aber eher nicht),
    - einer der 4 Transistoren in der ECU defekt.

  5. #5
    diagnosestecker durchgepiept durch bis zur ecu....an der stellschraube mussten wir drehen, der lief im stand bei 4500 umdrehungen und das ist nicht mehr fahrbar....
    Your D.I.S.C.O. needs You...

  6. #6
    War der Gaszug ausgehangen?

  7. #7
    nein am gaszug lag es nicht
    Your D.I.S.C.O. needs You...

  8. #8
    ihr mußtet an der schraube drehen weil er sonst zu hoch drehte?
    kann es nich sein das der steppermotor oder dessen steuerung ne macke hat und nicht auf normal zurückstellte. und jetzt alles verstellt ist?
    If you can't stand a joke, don't drive one

  9. #9
    klar eines von beiden scheint ja kaputt zu sein...aber ich will mir es halt ersparen im schlimmsten fall beides zu kaufen......im idealfall ist es nur der steppermotor....der ist jetzt ganz rausgedreht, aber dreht immer noch bei 2000
    Geändert von Discostew (23.10.2008 um 18:55 Uhr)
    Your D.I.S.C.O. needs You...

  10. #10
    Zitat Zitat von KLAS Beitrag anzeigen
    ihr mußtet an der schraube drehen weil er sonst zu hoch drehte?
    kann es nich sein das der steppermotor oder dessen steuerung ne macke hat und nicht auf normal zurückstellte. und jetzt alles verstellt ist?
    Genau das ist das Problem, Klas. Der Stepper regelt nicht, fängt zwar an zu rattern, aber keinerlei Bewegung zu sehen, auch nicht bei Einschalten bzw. Ausschalten der Zündung. Nur ein rattern zu hören, KEINE Bewegung....

    Eine andere ECU auszuprobieren ist ja nicht ganz so einfach, hat ja diese Wegfahrsperre, und da ich nur nen MC habe kann ich die neue dann nicht anlernen....:(

    Das jetzt alles verstellt ist, ist auch klar, aber irgendwie musste er ja auch wieder nach Hause kommen.....
    Wie ist es denn möglich ne andere ECU zu testen wenn kein Testbook zur Hand ist??????

    Ach ja, der Gaszug war verstellt, habe ich aber als erstes richtig eingestellt.....!
    Gruß...Mini-Guido ;)

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Antworten: 22
    Letzter Beitrag: 17.02.2008, 20:33
  2. SPI spinnt im Leerlauf
    Von Tiefflieger im Forum Motor
    Antworten: 11
    Letzter Beitrag: 31.03.2005, 20:10
  3. leerlauf selbst einstellen beim spi!!
    Von Otten im Forum Motor
    Antworten: 2
    Letzter Beitrag: 09.08.2004, 17:22
  4. Antworten: 0
    Letzter Beitrag: 28.03.2003, 14:06
  5. Leerlauf SPI
    Von sebek im Forum Motor
    Antworten: 5
    Letzter Beitrag: 11.03.2002, 03:57

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •