Zeige Ergebnis 1 bis 8 von 8

Thema: Verhalten SPi nach Batteriewechsel... nix geht mehr!

  1. #1

    Verhalten SPi nach Batteriewechsel... nix geht mehr!

    Hallo,
    nun hats mich doch erwischt mit dem Einsprutzgedönsdingens...
    Nachdem die Batterie gewechselt wurde ist folgendes:
    Nach Einschalten der Zündung läuft kurz die Benzinpumpe
    Anlasser ohne Funktion (Magnetschalter überprüft)
    Wegfahrsperre "hört" man nicht mehr beim deaktivieren
    Alarmanlage ohne Funktion.
    Muß die Fernbedienung neu angelernt werden?
    Was mich wundert: "Vorher" sprang er ohne Deaktivierung Wegfahrsperre
    zwar an, ging aber gleich wieder aus...

    Danke im voraus

    Gruß Stefan
    You never forget your first mini!
    T-Shirts, Tassen und mehr zum Thema MINI:
    www.shopneu.derkleinedruckshop.de

  2. #2
    Dabei seit
    09 2007
    Ort
    Nahe Steyr/Österreich
    Beiträge
    2.470
    Habe auch Batterie gewechselt bzw. desöfteren abgehängt und wieder angeschlossen. Machte Zündung an, wartete 3 Minuten und startete dann. Springt immer an. Warum kann ich nicht erklären.
    Vorschlag: Nochmals abhängen, dann wieder anhängen und bei eingeschalteter Zündung etwas warten , Zündung aus und sofort starten.

    Bei Zündung an, läuft die Pumpe ein paar Sekunden. Wird nicht gestartet, geht sie aus.
    Geändert von Alpenflitzer (24.11.2008 um 17:24 Uhr)
    Gruß aus luftiger Höh´ MINI 1.3 SPI Bj.1993 53 PS
    Carribean Blue Pearlscent, orig.Lackierung v.1993, graue Nappa-Ledersitze, Walnusswurzel-I-Tafel u.Türbrüstungen v u.h, Stereo, 12 " Alu Minilite, 165er Reifen Sommer, 145er Winter. orig. Lenkrad, LED-Beleuchtung Kofferraum. Kofferraumausstattung. Zusatzinstrumente,Türbeschläge innen Chrom, Frontscheibe neu, getönt. 70 Amp-Lichtmaschine.2 Steckdosen innen. Bosch Silver Batterie, Ölmagnetfilter, neue Heckschürze. LED-Nebelleuchte integriert in Rücklicht, neuer Kat (68.000),RC40-Auspuff.Ölabscheider Edelstahl. Ventildeckel Alu. Neue Relaisbox. Gepflegt m. Millers Mini-Öl 20W50 alle 5k km. HiLos.für die Mechanik nur orig. Ersatzteile.

  3. Hi Stefan,

    das wird wohl an der Wegfahrsperre liegen. Da hab ich hier mal was gelsen von wegen diesen Knopf für ein paar Sekunden halten und dann Zündung ein... was weiß ich, ich hab es mir nicht gemerkt.
    Auf jeden Fall mußt Du irgendwas machen, damit das dann wieder tut und das solltest Du hier über die Suche rausfinden.

    Tut mir leid, daß ich nicht direkt helfen konnte, aber ich hab halt nur Vergaser ;)

  4. #4
    @biz:
    Danke erstmal......
    Das mit den"Vergasern" ist ja auch mein Problem....
    Meine Mini-Erfahrung endet in den 80'ern. Selbnst der Vergaser-Cooper den meine Frau mal einige Zeit gefahren hat bot mir viel "neues"....
    Der SPi (deswegen ja Einsprutzgedönsdingens) ist technisch gesehen in einigen Bereichen einfach Neuland für mich...

    Gruß Stefan
    You never forget your first mini!
    T-Shirts, Tassen und mehr zum Thema MINI:
    www.shopneu.derkleinedruckshop.de

  5. Zumindest das mit dem gleich wieder ausgehen hört sich fast an, als wenn der Kraftstoffabstellschalter ausgelöst wurde. Vorne rechts im Motorraum einfach mal auf den schwarzen Knopf drücken.

    Gruss
    Tobi

  6. #6
    Gast Guest
    ... wenn Vergaser Oppas SPIs kriegen :D

    1. drück mal nach erneutem Anklemmen 4 mal den Knopp der Entriegelung hinter einander

    2. schau mal ob die Batterien im Sender noch fit sind

    3. machte der Kollege schon vorher Stress beim Starten ? ... kurzer Motorlauf ( 3 Sekunden ) ist nicht so toll . Entweder sperrt die Wegfahrsperre alles , dann dreht auch der Anlasser nicht , oder das Ding gibt frei .

    Metro

  7. #7
    Nr 1 wars...... manchmal kann das Leben so einfach sein!
    Gerade eben probiert, der Kleine schnurrt wie eh und jeh...

    Besten Dank!

    Ich werds schon noch lernen mit dem Einsprutzgedönsdingenszeugs...;)

    Gruß Stefan
    You never forget your first mini!
    T-Shirts, Tassen und mehr zum Thema MINI:
    www.shopneu.derkleinedruckshop.de

  8. #8
    Dabei seit
    09 2007
    Ort
    Nahe Steyr/Österreich
    Beiträge
    2.470

    Q Stephan

    Ich hänge mal eine Sammlung von div. Problemlösungen aus versch. Foren an. Hat mir auch geholfen etwas mehr durchzublicken beim SPI
    Angehängte Dateien Angehängte Dateien
    Gruß aus luftiger Höh´ MINI 1.3 SPI Bj.1993 53 PS
    Carribean Blue Pearlscent, orig.Lackierung v.1993, graue Nappa-Ledersitze, Walnusswurzel-I-Tafel u.Türbrüstungen v u.h, Stereo, 12 " Alu Minilite, 165er Reifen Sommer, 145er Winter. orig. Lenkrad, LED-Beleuchtung Kofferraum. Kofferraumausstattung. Zusatzinstrumente,Türbeschläge innen Chrom, Frontscheibe neu, getönt. 70 Amp-Lichtmaschine.2 Steckdosen innen. Bosch Silver Batterie, Ölmagnetfilter, neue Heckschürze. LED-Nebelleuchte integriert in Rücklicht, neuer Kat (68.000),RC40-Auspuff.Ölabscheider Edelstahl. Ventildeckel Alu. Neue Relaisbox. Gepflegt m. Millers Mini-Öl 20W50 alle 5k km. HiLos.für die Mechanik nur orig. Ersatzteile.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. MPI besser als SPI ??
    Von Kai boo im Forum Motor
    Antworten: 43
    Letzter Beitrag: 31.12.2011, 21:14
  2. Spi mit Itg Luftfilter
    Von phil82 im Forum Motor
    Antworten: 11
    Letzter Beitrag: 04.11.2007, 01:26
  3. SPI Tuning - hin und her
    Von luci im Forum Motor
    Antworten: 32
    Letzter Beitrag: 29.07.2003, 16:04
  4. Benzinpumpe SPI, BJ. 92
    Von Vajasa.Anja im Forum Elektrik
    Antworten: 5
    Letzter Beitrag: 26.06.2003, 07:37
  5. Zündkerzen SPI?
    Von Kojak im Forum Motor
    Antworten: 1
    Letzter Beitrag: 17.05.2003, 13:43

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •