Zeige Ergebnis 1 bis 7 von 7

Thema: Zentralverriegelung mit Alarmanlage

  1. Zentralverriegelung mit Alarmanlage

    Hallo Community,

    nach dem ich in den letzten Wochen schon einige interessante Beiträge hier gelesen habe möchte ich jetzt meinen ersten Beitrag verfassen.

    Vor einigen Wochen hat unsere (Auto-)Familie Zuwachs bekommen. Nach dem ich schon in den Jahren 91 bis 98 Mini gefahren bin, reifte bei uns (vor allem bei meiner Frau) der Wunsch doch wieder einen Mini zu fahren.

    Abhilfe erfolgte dann vor nicht allzu langer Zeit in Form eines der letzten echten Minis, einem 40th Sondermodell in schwarz (wie der Alte in den 90ern) mit einem Rolldach. Ende 99 das erste mal zugelassen und lediglich 36.000 km gelaufen. Vorbesitzerin war nur eine älter Dame, regelmäßig gewartet, in den letzten 3 Jahren jedoch kaum genutzt.

    Jetzt zum eigentlichen Thema:

    Bei dem Fahrzeug wurde (versucht) eine Zentralverriegelung nachzurüsten, was sich dadurch bemerkbar macht dass bei verschlossenen Türen bei Betätigung des Entriegelungsknopf auf der Fernbedienung für die Alarmanlage/Wegfahrsperre je ein Stellmotor in den Türen (man hört ein Klacken) die Türverriegelung öffnet.
    Bei Aktivierung der Alarmanlage werden jedoch die Türen nicht verriegelt. Im ersten Ansatz vermutete ich ein Defekt an der Anlage.

    Als ich am Wochenende beim Radio Einbau und dem Austausch einer defekten Glühlampe für die Instrumentenbeleuchtung das Armaturenbrett abgebaut hatte, habe ich mir auch mal die Zentralverriegelung angeschaut.

    Folgendes konnte ich dabei feststellen:

    • In beiden Türen scheint ein Stellmotor verbaut worden zu sein.
    • Aus jeder Tür kommt eine zweiadrige Leitung
    • Es ist kein zusätzliches Steuergerät für einen Zentralverriegelung verbaut
    • Die Kabel aus den beiden Türen sind beide parallel zusammen geklemmt
    • Das Steuergerät für die Alarmanlage hat zwei Steckverbinder
    • Dem Anschein nach ist die rot/schwarze Drahtbrücke die zwei Kontakte des einen Steckers miteinander verbindet aufgetrennt worden (diese Brücke kann ich jedoch nicht im Schaltplan finden)
    • Und je ein Ende ist über eine 10A Sicherung mit den Leitungen zu den Türen verbunden worden.
    Ich habe über die Suche einige Beiträge zur Nachrüstung einer Zentralverriegelung gefunden und mir durchgelesen, konnte aber keinen Hinweis auf die in unserem Mini verbaute Variante ohne zusätzliche Relais, Steuergeräte etc. finden. Lediglich einen Hinweis dass es Steuergeräte von Rover, aus anderen Modellen, geben soll die für die Ansteuerung von ZV-Stellmotoren geeignet sind.

    Funktioniert diese Lösung überhaupt für das Verriegeln, oder liegt hier nur ein Defekt vor, gibt es eine Lösung für das Problem?

    Wer kann mir hier weiterhelfen?
    Bin für jeden Hinweis, Schaltplan, Anleitung etc. dankbar :)

    Schöne Grüße

    Uwe

  2. Kann es sein, dass für die Stellmotoren nur der Impuls für die Blinker abgegriffen worden ist, und sich deshalb die Stellmotoren nur in eine Richtung bewegen?
    Auch aus Hackepeter wird Kacke später!
    Das Grauen Teil1 u. Teil2
    Restauration 97er MPi St. Pauili Edition
    Restauration 94er SPi 35th Der Schrecken des Elektrikers

  3. Hallo und danke für die Antwort,

    war auch schon ein Vermutung von mir, aber wenn die Leitungen zum Blinker angezapft wurden müsste es ein Kabel mit der Grundfarbe grün gewesen sein, ich meine mich aber zu erinnern das es eine rot/schwarze (vermutliche) Leitungsschleife war die aufgetrennt wurde und angeschlossen ist.
    Leider finde ich diese Kabel auch nicht in dem mir vorliegenden Schaltplan, der ist von 1988, vermutlich gibt es für den 99er einen neueren. Auch ist im Schaltplan nur ein Steckverbinder vorhanden, das eingebaute Steuergerät hat aber zwei.

    Eventuell könnte ein Blick in einen Schaltplan von einem anderen Rover Modell mit gleichem Steuergerät und ZV Klarheit schaffen konnte im Web aber keinen finden.

    Die Stellmotoren habe ich gestern noch manuell getestet, die betätigen die Verriegelung in beide Richtungen.

    Gruß

  4. #4
    Der Schaltplan von 88 wird dir nicht weiterhelfen. Da gabs noch keine Einspritzung, WFS, etc...
    Besorg dir nen aktuellen, sonst wirst du bei der Kabelsuche wahnsinnig. Das werde ich schon mit dem korrekten Schaltplan.:p:D
    Weight kills speed!

  5. SChaltplan vom MPi ist hier. Punkt 3.1

    Ein Stecker ist ohne Blinken, zwei Stecker mit. Eine rot/schwarze Kabelbrücke seh ich aber auch nicht. Welche Pins wurden gebrückt?
    Auch aus Hackepeter wird Kacke später!
    Das Grauen Teil1 u. Teil2
    Restauration 97er MPi St. Pauili Edition
    Restauration 94er SPi 35th Der Schrecken des Elektrikers

  6. Ups, Tippfehler, sollte 1998 heißen, genau den Schaltplan aus dem Link habe ich vorliegen und sehe auch keine rot/schwarzen Leitungen.

    Leider habe ich als das Armaturenbrett raus war mir nicht genau angeschaut welche Stecker und welche Pins :o( , da vermutete ich noch einen Defekt.

    Steuergerät mit zwei Steckverbindern = mit Anschaltung Blinker!
    Das ist schon mal ein nützlicher Hinweis, angeschlossen sind die ZV-Stellmotoren am linken Stecker (Ansicht von oben)
    Welche Pins genau werde ich mir anschauen.

    Ist denn der obige Schaltplan noch passend für einen 99ger Modell?

    Hat jemand einen Schaltplan von einem anderen Rover mit dem Steuergerät, dann könnte ich vergleichen wofür die Pins benötigt werden.

    Gruß

    Uwe

  7. Hallo Zusammen,

    ich habe gerade noch einmal den Kopf unter das Armaturenbrett gesteckt, hier ein Update:
    Bei den rot/schwarzen Leitungen handelt es sich um zwei nicht originale Leitungen, diese wurden nachträglich in das Steckergehäuse eingeschoben. Benutzt wurden hierbei der 1. und 3. Pin der oberen Reihe, wie es auch in der Anleitung von ??? auf dieser Seite beschrieben ist:
    http://www.haznet.de/zv-blink.htm

    Beim überprüfen des Spannungspotential musse ich jedoch feststellen, dass lediglich der 3. Pin der oberen Reihe beim Abschalten der Alarmanlage für ca. eine Sekunde auf +12V liegt, beim 1. Pin liegt immer Masse an. Also anders als in der obigen Anleitung beschrieben.

    Steuergerät defekt? Oder normal bei einem Steuergerät mit Blinkeransteuerung?

    Wie habt ihr eure ZV mit der Alarmanlage verbunden?

    Gruß
    Uwe

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Antworten: 304
    Letzter Beitrag: 12.06.2013, 09:11
  2. Blinken Alarmanlage
    Von matze138 im Forum Elektrik
    Antworten: 9
    Letzter Beitrag: 09.05.2011, 10:31
  3. Funk Alarmanlage & Zentralverriegelung
    Von heschterstar im Forum Elektrik
    Antworten: 2
    Letzter Beitrag: 23.12.2008, 00:17
  4. Zentralverriegelung
    Von sweet_evil82 im Forum Elektrik
    Antworten: 4
    Letzter Beitrag: 02.09.2003, 19:40
  5. Alarmanlage funktioniert nicht richtig
    Von Jan im Forum Elektrik
    Antworten: 1
    Letzter Beitrag: 09.06.2002, 19:10

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •