Seite 1 von 2 1 2 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 11

Thema: Austin MINI MK II Automatic springt nicht an

  1. #1

    Austin MINI MK II Automatic springt nicht an

    Hallo und guten Tag,

    mein Austin Mini Automatik will einfach nicht mehr anspringen. Bis jetzt lief er ohne Probleme. Nach einem Rangiermanöver ging plötzlich gar nichts mehr. Man hört, wenn ich den Schlüssel rumdrehe, Schalter steht auf "N", nur ein klacken. Es fiel das Stichwort Neutralschalter - wenn dies der Fall sein könnte - wo finde ich den denn?????

    Kann mir da jemand weiterhelfen - gerade jetzt wo das Wetter besser wird, wäre es schön wieder auszufahren....

    Vielen Dank und viele Grüße
    aus Mannheim
    Nero

  2. #2
    Eigentlich (nach hiesigen Schaltplänen) würde der Schalter in der Leitung (r/w) sitzen, die vom Zündschloss zum Anlasserschalter im Motorraum geht.

    Ohne eigene Erfahrung, würde ich sagen: wenn du Strom klaust und da mal direkt auf den r/w Anslchluss brückst, sollte sich zeigen obs daran liegt.
    Da es aber klackt, dürfte es daran ja nicht liegen. Wäre der Neutralschalter kaputt (und offen), ginge ja gar kein Signal zum Anlasser.


    Eher sowas: http://www.mini-forum.de/showthread....nlasser+klackt
    Geändert von sailorbrand (23.06.2016 um 14:57 Uhr)
    Gruß
    der Michael

    (alle Angaben in Fahrtrichtung)

  3. #3
    Vielen Dank, probier ich gleich mal aus....

    Viele Grüße
    Nero

  4. #4
    Der Automatik hat ein Relais (im Motorraum bei dem Wischermotor) , davon geht ein Weiss rotes Kabel zum Neutralschalter ... der sitzt unten am "Schaltgestänge" (Nähe Auspuff) ... das Weis Rote Kabel ist "Abgezweigt" unter dem Amaturenblech ... (wenn man die Heitzung ausbaut kommt man an den Stecker dran ....)

    den Tot zu legen wäre aber nciht ratsam .. besser unters auto schauen und nachprüfen ob der Schalter funzt ... evtl auch mal den Teppich hochnehmen und schauen ob die Kabel in ordnung sind .. läuft ab Heitzung gleich mit den Rückfahrschalter kabeln ....
    "Hate is baggage. Life's too short to be pissed off all the time. It's just not worth it."

  5. #5
    Habs eben probiert....neutralschalter tut nix. Hab ihn ausgebaut und überbrückt - immer noch kein Anlassergeräusch.
    Also doch eher der Anlasser....
    Warum ist ein Mini so niedrig, dass man kaum drunter kommt...;-)

  6. #6
    Ach ja....ADAC war auch da. Kontaktstart funkt nicht...Hammer auf Anlasser auch nicht....
    Sprengen????
    Nö...ich bau das Teil jetzt aus...
    Vilt hat ja noch jemand eine Idee....
    Merci trotzdem
    ;-)

  7. #7
    Gibt es einen Schrauber oder AusKenner, der mir und meinen Mini unterstützen kann???
    Wir kommen aus Mannheim - Neckarau
    PLZ 68199...
    Wäre genial...
    also bis bald...

  8. @'Nero'

    Noch gibt es doch keinen Grund zur Aufgabe, da --lt. Beschreibung hier-- noch nicht systematisch gesucht wurde.
    Soviel anders ist in Bezug auf das Drehen des Anlassers ein Automatik auch nicht.


    S y s t e m a t i s c h prüfen/vorgehen !!!
    --Das vermeidet doppelte Arbeit
    --Das erleichtert die Übersicht.

    --Zunächst messen, ob am Magnetschalter Spannung anliegt
    --Messen, ob der Magnetschalter beim Schloßdrehen angesteuert wird (Zunge hinten mittig, rot/weiß gekordelt)
    --Wenn ja, wird die Spannung an den Anlasser weitergegeben ?
    --Wenn ja, dreht der Anlasser bei Spannungsgabe auf den Pol (Batterie und Überspannkabelset) in der Hand, wenn mit '+' und '-' verbunden ?

    Aus diesen Prüfungen müßte sich mindestens ableiten lassen, bis wohin alles i.O. ist und ab wo das Problem beginnt.

    Andreas Hohls
    P.S.: Eher nur Fleiß, nicht unbedingt Fachkenntnisse erfolrdert bis hier
    Alle Beiträge verstehen sich als rein sachliche Aussage und tolerieren Meinungen und Vorlieben eines Jeden, auch wenn sie konträr entgegenstünden.

  9. #9
    Hallo Alexander,

    danke für die Aufmunterung.
    Klar mach ich weiter - und danke für die Tipps.

    viele grüße
    Nero

  10. #10
    Er läuft wieder---!!!!
    Kabelbruch....gerettet
    Danke an alle für die hilfreichen Tipps

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. mini springt nicht an
    Von mini_lisa im Forum Motor
    Antworten: 16
    Letzter Beitrag: 13.03.2009, 09:49
  2. Antworten: 11
    Letzter Beitrag: 31.10.2008, 11:17
  3. Mini springt nicht an :o(
    Von ♥MINIMAUS♥ im Forum Elektrik
    Antworten: 23
    Letzter Beitrag: 16.07.2008, 13:42
  4. Zylinderkopf für 1973 Austin 1300 Automatic
    Von ADO16 im Forum Teile gesucht
    Antworten: 4
    Letzter Beitrag: 20.02.2007, 21:35
  5. Mini springt nicht an !!!!
    Von Helldriver im Forum Motor
    Antworten: 2
    Letzter Beitrag: 10.05.2003, 23:36

Stichworte

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •