Zeige Ergebnis 1 bis 6 von 6

Thema: MPI Motor Relais - Welche Temperatur ist normal?

  1. MPI Motor Relais - Welche Temperatur ist normal?

    Hallo zusammen,

    bei meinem MPI (98) hatte ich nun etwas länger Probleme mit einem stotternden Motor. Zeitweise sprang auch der Motor nicht an, weil die Benzinpumpe kein Strom bekam.


    Ursache war am Ende die schwarze Relais Box im Motorraum.

    Aufgemacht. Kontakte nachgeschliffen. Nun scheint es wieder zu funktionieren. Kein Stottern mehr und der Motor springt zuverlässig an.


    Da ich die Box bis jetzt nicht wieder abgedichtet habe, baue ich sie nach dem Fahren aus und nehme sie mit in die Wohnung.

    Dabei ist mir aufgefallen, dass die einzelnen Relais auch nach 15 Minuten noch sehr, sehr heiß sind.

    Insbesondere bei einem Relai (von den Steckeranschlüssen ausgesehen links hinten) liegt eine sehr hohe Temperatur an. Mit Gefahr auf Brandblasen bei längerem Hautkontakt. Dieses Relai ist im Vergleich zu den anderen auch leicht verfärbt.

    Sind diese Temperaturen normal? Lohnt sich die Investition in eine neue Box nach 204.000 km?

    Die Lötstellen sehen auf den ersten Blick "ordentlich" aus. Mein Multimeter hat leider gerade den Dienst aufgegeben, weshalb ich hier noch keine Messungen vornehmen konnte, um kalte Lötstellen auszuschließen.

    Viele Grüße
    phlipper3
    Signatur - momentan außer Funktion

  2. ergänzend:

    Bin circa 30 km gefahren. Die letzten paar Kilometer durch die Stadt. Bei wohltemperiertem Öl wurde der Motor beim Beschleunigen auch im Bereich 3000 bis 5000 Umdrehung bewegt. Mit einem Abstand von circa 1,5 Stunden hatte ich vorher zusätzlich noch 150 km an dem Tag zurückgelegt.
    Signatur - momentan außer Funktion

  3. #3
    Zitat Zitat von phlipper3 Beitrag anzeigen

    Dabei ist mir aufgefallen, dass die einzelnen Relais auch nach 15 Minuten noch sehr, sehr heiß sind.

    Insbesondere bei einem Relai (von den Steckeranschlüssen ausgesehen links hinten) liegt eine sehr hohe Temperatur an. Mit Gefahr auf Brandblasen bei längerem Hautkontakt. Dieses Relai ist im Vergleich zu den anderen auch leicht verfärbt.

    Sind diese Temperaturen normal? Lohnt sich die Investition in eine neue Box nach 204.000 km?
    Es würde zumindest nicht schaden, eine Relais Box auf Lager zu haben...

    Hohe Temperatur der Relais kann 2 Gründe haben.

    1. Übergangswiderstand der Kontaktplättchen. Verursacht durch Oxydation und auch Verschleiß. Oxydation kann man gut entfernen. Verschleiß ist eher ein Problem. Die Kontaktplättchen "verbrennen" mit der Zeit, Dadurch wird die Kontaktfläche kleiner. Je kleiner die Fläche, desto geringer der leitende Querschnitt, desto höher der Widerstand, desto höher die Temperatur... Kapito?
    Problematisch wird´s besonders, wenn die Kontaktflächen nicht mehr parallel liegen und die Plättchen nur einseitig am Rand Kontakt haben.
    Mit einem Multimeter kaum messbar. Muss aber Strom fließen... (die Benzinpumpe zieht ca. 5-7A)... geht die Spannung in die Knie und die Temperatur steigt sehr schnell...

    2. Stromfluß durch die Spule der Relais-Wicklung. Hier ist Wärme normal. Die Spule hat einen gewissen Widerstand, ergo wird Wärme erzeugt. Wärme in einem gewissen Rahmen ist also normal. "Kochend heiß" werden darf es dadurch aber nicht...

    Also ist die Hauptursache unter 1. zu finden. Das kann man zumindest verringern, indem man die Kontaktplättchen mit feinem Schleifpapier reinigt. Den Abbrand der Plättchen kannst du allerdings dadurch nicht vollständig ausgleichen.
    Somit wäre eine Ersatzteil (auf Lager) nicht verkehrt, denn "das Ende" kommt unweigerlich... Früher oder später... Wann? Keine Ahnung...

    Gruß, Diddi

  4. #4
    Dabei seit
    08 2014
    Ort
    Zell am Harmersbach / Ortenaukreis
    Beiträge
    311
    Zitat Zitat von HOT Beitrag anzeigen
    Somit wäre eine Ersatzteil (auf Lager) nicht verkehrt, denn "das Ende" kommt unweigerlich... Früher oder später... Wann? Keine Ahnung...

    Gruß, Diddi
    Ist diese Relais-Box:

    http://allbrit.de/etk_detail.asp?Art...mmer=YWB100970

    gemeint?
    Viele Grüße

    Paul

    Mini ... what else?

  5. vielen dank für die Antworten :-)

    @PAB: genau! Die Relais-Box meine ich. Bei mir ist noch die alte Variante verbaut. Da ist noch der Aufkleber "ROVER empfiehlt WEEDOL Motor Oil" drauf angebracht.

    @HOT: Kontaktplättchen habe ich gründlich nachgeschliffen. Diese waren in der Tat teilweise schwarz. Man sieht mit dem Auge, dass die Plättchen nicht mehr mit der größt möglichen Fläche (bzw. plan) aufeinandertreffen. Neue Box wird gekauft und auch direkt eingebaut. Sicher ist sicher :-)

    viele grüße
    phlipper3
    Signatur - momentan außer Funktion

  6. Die Dinger werden gut warm.
    Auch aus Hackepeter wird Kacke später!
    Das Grauen Teil1 u. Teil2
    Restauration 97er MPi St. Pauili Edition
    Restauration 94er SPi 35th Der Schrecken des Elektrikers

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Temperatur Motor
    Von Dokter.Evil im Forum Motor
    Antworten: 1
    Letzter Beitrag: 14.08.2012, 20:36
  2. Antworten: 1
    Letzter Beitrag: 20.07.2011, 11:24
  3. Antworten: 11
    Letzter Beitrag: 10.11.2010, 22:39
  4. Anzugsdrehmomente Motor, welche die richtigen!?
    Von FritzPille im Forum Motor
    Antworten: 5
    Letzter Beitrag: 14.10.2006, 18:42
  5. Motor kommt nich auf Temperatur
    Von um xl 13 im Forum Motor
    Antworten: 19
    Letzter Beitrag: 14.07.2006, 13:29

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •