Seite 1 von 3 1 2 3 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 27

Thema: Motor ruckelt - Cooper MK2 Bj.69

  1. #1

    Motor ruckelt - Cooper MK2 Bj.69

    Liebe Forum-Mitglieder,

    ich benötige Eure Hilfe. Mein 69er Mini Cooper MK2, 998ccm, Twin SU-HS2, Lucas-Gold Zündspule und 123 Ignition macht massive Probleme.
    Ich fahre ca. 20 Km mit wechselnden Geschwindigkeiten und er zieht ordentlich durch und ruckelt auch nicht. Dann nach einer kurzen Vollgasfahrt geht es los. Die Drehzahl nimmt rapide ab und der Motor ruckelt. Mit Glück fängt er sich wieder und läuft dann wieder länger ohne Probleme. Manchmal aber erholt er sich kaum und ruckelt bei schwacher Drehzahl, nimmt kaum Gas an und dies bis zum Abstellen. Am nächsten Tag geht das Spiel von vorne los. Es ist zum Verzweifeln.

    Zuerst Kerzen getauscht (sowohl Champion als auch NGK) ergaben keine Veränderungen. Zündkabel und Zündspule (neue Lucas Sport) getauscht- unverändert Hatte dann die Vergaser in Verdacht und habe die Vergaser überholt. Neue Düsenstöcke, Drosselklappenwellen, Schwimmernadeln und und ). Keine Falschluft. Unterdruckleitung ist auch frei. Keine Veränderung. Er ruckelt weiter, wenn er warm ist.

    Habe dann den 123 Verteiler gegen den Originalverteiler mit neuen Kontakten und Kondensator getauscht. Alles eingestellt und (kurze) Testfahrt mit Vollgas super (war vielleicht zu kurz und dachte, der 123 ist der Schuldige).
    Heute dann "same Procedure"- nach 20 KM ging es wieder los. Alles wie gehabt.

    Ich bin vom Wissen am Ende. Wer hat noch einen Tipp für mich.

    Vorab schon Danke. und beste Grüße
    Rolf

  2. 1-2-3 ist in jedem Fall die falsche Wahl, aber das nur am Rande.

    Wenn das Ruckeln eintritt, sofort Zündung/Motor aus und 'rechts ran'.

    Schwimmerkammerdeckel beide abnehmen und die Höhe des Benzinstands testen.

    Ist der i.O. dann hat es mit Wärme zu tun:
    --Kondensator
    --Zündspule (neuere LUCAS Gold haben nichts mit denen vor 10 Jahren mehr zu tun)
    --Übriges, was durch Betriebswärme beeinflußt sein kann.

    Andreas Hohls
    Alle Beiträge verstehen sich als rein sachliche Aussage und tolerieren Meinungen und Vorlieben eines Jeden, auch wenn sie konträr entgegenstünden.

  3. #3
    Hallo Herr Hohls,

    Danke für Ihe Antwort.
    Benzinstand in den Schwimmerkammern ist okay. Kondensator ist auch neu. Habe auch nochmal die alte Lucas Zündspule installiert- keine Veränderung. Auch mit dem Original Lucasverteiler ist das Problem da und der 123 hat mehrere Jahre gut funktioniert.

  4. Zitat Zitat von baeru1 Beitrag anzeigen
    Hallo Herr Hohls,

    Danke für Ihe Antwort.
    Benzinstand in den Schwimmerkammern ist okay. ...
    Hast Du den Schwimmerstand so kontrolliert, oder wie Andreas Hohls empfohlen hat, wenn die Störung vorhanden ist? Es könnte ja sein, daß die Benzinpumpe nicht immer volle Pumpleistung bringt. Und das herauszufinden funktioniert nur, wie von Hr. Hohls angesprochen.
    Da die Probleme lt. Deiner Beschreibung nicht so ohne weiteres reproduzierbar sind, ist das nicht so einfach zu finden. Die Hauptverdächtigen wurden ja schon erneuert/getauscht. Viel Erfolg

  5. #5
    Danke Michael.
    Nein, habe die Kammern nur so getestet. Werde den Schwimmerstand- wie von A.Hohls empfohlen- bei der nächsten Fahrt und auftretenen Problemen testen. Doe Benzinpumpe hatte ich noch nicht im Focus, da sie realativ neu ist.

  6. #6
    Mal ne blöde Frage: Hitzeschutzschild ist verbaut?

  7. #7
    Danke Turi
    Ja, ist verbaut. Zieht auch nirgendwo Falschluft. Alles getestet.

  8. #8
    Dabei seit
    07 2001
    Ort
    Rodgau/Hessen
    Beiträge
    3.771
    Welche Benzinpumpe ist denn verbaut?
    Sollte es die SU Pumpe mit den mechanischen Kontakten sein, ist die nach einigen (vielen) Jahren unbedingt auf korrekte Funktion zu überprüfen
    gruss andy
    ------------------------------------------------
    Mini, you only get what you make of it!!!
    ------------------------------------------------
    Erfahrung lässt sich nicht "downloaden"!!!!!!!
    __________________________________________

    "Der Gebildete treibt die Genauigkeit nicht weiter, als es der Natur der Sache entspricht" Aristoteles

  9. #9
    Dabei seit
    01 2002
    Ort
    N 37° 14.410' W 115° 48.700
    Beiträge
    7.221
    Vergasereinstellung bzw. Zündkerzenbild ist ok? Chokezug richtig eingestellt?
    Liest sich irgendwie wie zu fettes Gemisch im Warmzustand.

    Oder kann man ihn ohne Last (getretene Kupplung) trotzdem auf hohe Drehzahlen bringen? Dann wäre er zu mager.

    Welcher Sprit wird verwendet? 98er oder höher wäre sinnvoll.
    95er mit E10 dagegen nicht zu empfehlen
    Geändert von J&A (06.11.2017 um 13:37 Uhr)
    POWER!!!!!!!!!!!!
    Jeremy Clarkson

  10. #10
    Danke für die Antworten.
    Ist eine elektrische Pumpe ( Facet) installiert.
    Fahre Aral Ultimate 102. Vergaser und Choke sauber eingestellt. Solange er normal läuft, ist das Kerzenbild ordentlich. Ventile sind auch korrekt eingestellt und der Motor hat auf allen 4 Zylindern 11 bar.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Cooper ruckelt stark
    Von elfine im Forum Elektrik
    Antworten: 4
    Letzter Beitrag: 24.06.2017, 12:14
  2. Motor ruckelt
    Von cberlich im Forum Motor
    Antworten: 5
    Letzter Beitrag: 28.09.2006, 11:54
  3. motor ruckelt
    Von owi im Forum Motor
    Antworten: 1
    Letzter Beitrag: 13.12.2004, 21:33
  4. Motor ruckelt
    Von klause im Forum Motor
    Antworten: 1
    Letzter Beitrag: 19.02.2004, 23:01
  5. Motor ruckelt (SPI)
    Von curana im Forum Motor
    Antworten: 42
    Letzter Beitrag: 28.06.2003, 20:55

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •