Seite 1 von 2 1 2 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 15

Thema: MPI Leerlauf bei Warmlauf

Hybrid-Darstellung

  1. MPI Leerlauf bei Warmlauf

    Kleine Frage bezüglich meines MPI's:

    Ist der Motor warm, habe ich ab und an mal ein Problem mit einem erhöhten Leerlauf von ca. 1500 - 2000 Umdrehungen.
    Das Problem trat bis jetzt mal an roten Ampeln auf und auch mal wenn man den Motor nach kurzzeitigem Stehen auf dem Parkplatz wieder gestartet hat. Bei Neustart ist dann alles wieder in Ordnung.
    Ich kann das Problem nicht reproduzieren, deshalb bin ich etwas ratlos.

    Die Drosselklappe schließt, sonst würde das Problem ja bei Neustart wieder auftreten.

    Liegt es evtl. an einem der Steckerkontakte Leerlaufregler oder Drosselklappenpoti? Kann ich diese einfach abziehe und mit ein bisschen Kontaktspray fluten?
    Geändert von Tim_1275 (03.01.2018 um 19:16 Uhr)

  2. hi,

    bei mir waren es unteranderem mal die hängenden Motorrelais schuld.

    Box oben rechts (in fahrtrichtung) im Motorraum. Aufgemacht. Kontakte nachgeschliffen. Danach war Ruhe, bis Wasser in die Box gelaufen ist... Jetzt liegt eine neue parat und wartet auf den Einbau.

    Vorher habe ich das Problem damit gelöst, dass ich dem Motor kurz die Zündung weggenommen habe (schlüssel kurz nach links und dann wieder nach rechts auf zündung gedreht).... Zwar keine nachhaltige Lösung, aber dafür bollerte der Mini dann nicht mit 2000 Umdrehung und Bastuck an der Ampel vor sich hin...



    Möglichkeiten, den Fehlercode auszulesen?
    Signatur - momentan außer Funktion

  3. Dein Punkt könnte eventuell schon die Lösung sein.. habe das Modul im Frühjahr von meinem alten Mpi eingebaut, da das bis dato verbaute glaub ich vom MGF war. Wie auch immer, das Modul lag 4 Jahre in der Gartenhütte und subjektiv hab ich das Gefühl, dass die Probleme auch seitdem bestehen, wobei mein Schlacht-MPI auch immer Leerlaufprobleme hatte...

    Ich werde das mal aufmachen. Das besteht aus zwei gesteckten Teilen oder ist das geklebt?

  4. geklebt und gesteckt/geklickt. habs mit nem föhn, cutter und schlitzschraubenzieher aufbekommen. Und viel GEDULD

    das schleifen der Kontakte funktioniert, aber hält nicht ewig. Irgendwann sind die Kontakte einfach so stark runtergebrannt, dass es immer mal wieder zu Problemen kommt. Daher schadet es nicht, auf Dauer auch in eine neue Box zu investieren. Gibt es für 60 bis 120 Euro, je nachdem, wo du bestellst. Angeblich handelt es sich hierbei auch oftmals um verbesserte Boxen. Habe meine in UK mit einer größeren Lieferung für 70 Euro gekauft
    Signatur - momentan außer Funktion

  5. Die Box vom MPI ist auch mit einigen anderen Fahrzeugen kompatibel. Unteranderem glaube ich mit dem MGF. Da könntest du dann eventuell auch einfach auf das alte zurück rüsten.

    Hier gab es zu diesem Thema auch irgendwo mal einen Thread. Leider finde ich den auf die schnelle nicht mehr wieder
    Signatur - momentan außer Funktion

  6. Ja mir ist auch gerade aufgefallen, dass die bei Allbrit angebotene "verbesserte Version" die gleiche Artikelnummer hat wie mein altes. Werde dann erstmal zurücktauschen und aus Spass das momentane mal aufmachen und nachsehen. Hoffe das war es dann.

  7. So ich habe das Modul jetzt mal aufgemacht. Zwei Kontakte sehen dort etwas verbrauchter aus als die anderen zwei:

    https://picload.org/view/ddorcagl/1.jpg.html
    https://picload.org/view/ddorcagi/2.jpg.html


    Ist das schon ein Stadium, in dem die Funktion beeinträchtigt wird? Wenn ja, wie bekomme ich diese kleinen Dinger am besten sauber?

  8. Zitat Zitat von Tim_1275 Beitrag anzeigen
    ... Wenn ja, wie bekomme ich diese kleinen Dinger am besten sauber?
    Mit Äther und einem Leder überzogenem Reinigungsstäbchen macht man das fachgerecht.

    Aber der Normalverbraucher hat das nicht zur Hand und kommt auch mit >400-er Schmiergelpapier weiter. Bitte kein gröberes benutzen, da sonst die Kontaktoberfläche zu rau wird und darin sich recht schnell der Schmutz noch besser ansammelt.
    Das Schmirgelpapier einfach falten und zwischen den geschlossenen Kontakten einige Male hin und herziehen. Geöffnete Kontakte werden einfach per Hand geschlossen.
    Sollte metallischer Abbrand die Kontaktfläche schon uneben gemacht haben, dann kann man das auch mit einer kleinen Feile erst runterfeilen und dann die Kontaktfläche mit dem feinen Schmirgelpapier quasi wieder polieren.

  9. Gut..habe die schwarzen Rückstände jetzt mit 500er Papier runtergeschliffen, ging ganz gut. Da ich ja noch ein Ersatzmodul habe werde ich wenn der Mini wieder rauskommt mal testen, ob es was gebracht hat. Danke auf jeden Fall schonmal für die Tipps!

  10. Zwei Fragen habe ich dennoch, da ich elektrotechnisch noch nicht ganz so viel weiß und auf dem Gebiet gerne dazulernen möchte:

    1. Was genau ist unter der Aussage zu verstehen "Das Nachschleifen der Kontakte hält nicht ewig". Wie lange ist "nicht ewig"?
    2. Birgt das nun durchgeführte Nachschleifen irgendwelche Nachteile in dem Zusammenhang? Aus dem Hifi-Bereich habe ich gelesen, dass die Kontakte von Relais mit einer Schicht überzogen sind...sind es die im Modul nicht?

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Mpi Drehzahl bei Kalt und Warmstart erhöht
    Von bierlimo im Forum Motor
    Antworten: 2
    Letzter Beitrag: 12.05.2016, 17:19
  2. Leerlauf SPI
    Von Discostew im Forum Elektrik
    Antworten: 20
    Letzter Beitrag: 25.10.2008, 13:00
  3. warmstart alptraum
    Von berlinpeter im Forum Motor
    Antworten: 7
    Letzter Beitrag: 02.11.2004, 09:48
  4. leerlauf
    Von klause im Forum Motor
    Antworten: 3
    Letzter Beitrag: 16.02.2004, 12:16
  5. Leerlauf-Co?
    Von rocket88 im Forum Motor
    Antworten: 2
    Letzter Beitrag: 03.04.2003, 17:37

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •