91er Cooper ruckelt und läuft unruhig...

  • Moin!


    Seit knapp einer Woche fährt meine bessere Hälfte nun endlich ihren Wunsch-Mini... Ein 1300er Cooper Bj 91 mit 63 PS.


    Leider hat das Auto vor unserem Kauf etwa 2 Jahre in einer Werkstatthalle verbracht, was zwar dem Lack und dem (kaum vorhandenen) Rost zuträglich war, aber der Motor macht leichte Mucken bei der Gasannahme und im Leerlauf...


    Im Leerrlauf sägt er leicht vor sich hin (mit Choke im Kaltlauf läuft er rund!) ... So etwa alle 2 bis 3 Sekunden wechselt er von etwa 800 1/min auf 1100 1/min und wieder zurück...


    Während der Fahrt ist eigentlich auch alles super, aber beim spontanen Gasgeben verschluckt er sich immer erst ein bis zweimal bis er anzieht...


    Hat wer ne Idee?


    Zündkerzen und Öl sind neu, Verteilerfinger und -Kappe machen noch einen sehr guten eindruck... Muss der Vergaser mal auseinander und gereinigt werden wegen der langen Standzeit?


    Danke für jede Tip!


    :p

    MfG,
    Chrischan


    Motto: "Was mich nicht umbringt, ist tot, wenn ich damit fertich bin!" ;)

  • Hi,
    Kann vieles sein wie Vergasereinstellung oder Zündeinstellung.
    Tippe aber eher auf Ölmangel im Vergaserdämpfer.
    Gruß Peter

    Gruß Peter


    a fool with a tool is still a fool


    PS schraube und fahre seit 85 Minitechnik

  • Hallo Chrischan,


    wie Peter schon sagte, das schlechte Gasannehmen liegt wahrscheinlich am fehlenden Dämpferöl. Ansonsten würde ich einfach mal alles überprüfen, Ventilspiel, Zündzeitpunkt, vielleicht mal den Vergaserkolben ausbauen, evtl. reinigen und das CO im Leerlauf auf 3-3.5% einstellen. Dann sollte - sofern gesund - der Motor wieder schnuren.


    HTH,
    Michael

  • Hallo


    Ich habe auch eine kleines Problem mit meinem Vergaser Cooper.


    Er läuft mit KALTEM Motor neuerding sehr unrund im Stand weniger mehr beim fahren .
    Das ganze ist bei halbwegs warmen Motor aber vollkommen weg und er läuft unter allen Drehzahl und Lastbedingungen sowie im Stand absolut sauber .


    Dämpferöl geprüft.
    Verteilerkappe 500km alt.
    Düsenstock und Nadel ca. 5tkm alt.
    Springt immer sofort an .
    Läuft warm wirklich wunderbar sauber .


    Hat jemand einen Tip für mich ? Bevor ich den Vergaser zerlege .

  • Videoantwort:



    :biggrin:


    Dann liegt es im Wesentlichen tatsächlich an den niedrigen Temperaturen.
    Vermutlich in zusammenhang mit dem bei den Temperaturen zu zähflüssigen Öl im Vergaser, solange der Motor kalt ist.

  • es sind nicht nur die Temperaturen sondern auch der Luftdruck und die Luftfeuchtigkeit welche auch bei kalten Temperaturen sehr unterschiedlich sein können.
    Generell sind die "offenen" Sportluftfilter für diese Temperaturen nicht wirklich geeignet. Ich würde daher empfehlen bei diesen Witterungsverhältnissen auf ein Luftfiltergehäuse mit K&N Einsatz umzurüsten

    B.M.C. of Austria
    Mini MPI 1380ccm 110PS frei progr. ECU
    Mini Minus Race Car
    Jimini MK1
    Mini Van (in Arbeit)
    Clubman GT (in Arbeit)
    Mini Honda Vtec (in Arbeit)
    Austin A35 mit Ford Zetec 1800.......
    TVR Chimaera 500
    Mazda MX5 NA Supercharged
    Morris Ital
    2x MG ZR160
    Jaguar XJ8 3.2
    Range P38 4.6 HLS

  • Das komische daran ist das er sonst auch bei Kälte sauber lief .
    Habe heute mal die Glocke abgenommen und soweit mal geprüft,alles wie immer .
    Wenn man den choke voll zieht lief er damit immer sauber und fahrbar, jetzt aber nicht mehr .

  • der Tipp von phokos ist sehr gut!

    B.M.C. of Austria
    Mini MPI 1380ccm 110PS frei progr. ECU
    Mini Minus Race Car
    Jimini MK1
    Mini Van (in Arbeit)
    Clubman GT (in Arbeit)
    Mini Honda Vtec (in Arbeit)
    Austin A35 mit Ford Zetec 1800.......
    TVR Chimaera 500
    Mazda MX5 NA Supercharged
    Morris Ital
    2x MG ZR160
    Jaguar XJ8 3.2
    Range P38 4.6 HLS

  • Wie rum wird beim Choke der äußere Dichtring (hinter dem Topfblech) montiert? Zeigt die offene Seite Richtung Vergaser oder zur Mutter?


    Danke😊

  • Genau den meinte ich!
    War mir nicht sicher, da die Simmeringe der Drosselklappenwelle ja mit der offenen Seite nach außen montiert werden soweit ich weiß.


    Und in den Explosionszeichnungen ist nichts zu erkennen bzgl. Einbaulage.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!