Zündverteiler, Zündverteilerfinger. Passt das?

  • Abend :)


    Bei meinen Mini war die Zündkabel Reihenfolge und die Zündung irgendwie eingestellt so das er läuft. Zurzeit richte ich ihn her zur Anmeldung.
    So wollte ich mal das Problem mit der Zündung angucken und lösen.
    Hab den Verteiler mal ganz ausgebaut und zerlegt und dann mal im Ultraschallbecken gereinigt. Leider Habe ich Depp nicht vorher alles makiert wie es war :scream:.
    So zu meiner Frage. Passt der Zündfinger auf ca 13 Uhr wenn der Motor auf OT steht.
    Beim Zündverteiler ist eine PowerSpark verbaut.


    Hatte vorher ein paar tolle Fehlzündungen. Motor ging nicht an.


    Frage passt das so. Wie muss der Zündverteiler ca verdreht sein beim Einbau.


    Lg

  • Das sieht schon ganz gut aus, aber noch nicht gut genug.
    Bei der Grundeinstellung des Verteilers gehe ich vor wie folgt (Kontaktzündung):
    - den Kurbeltrieb auf ca. 5° vor OT
    - Verteilerfinger zeigt auf ca. 02:00 Uhr. Somit ist sichergestellt, daß Zylinder 1 auf Zünd OT steht.
    - Zündung einschalten
    - dann den Verteiler rechtsherum drehen, bis eine Prüflampe angeklemmt an dem (-) Pol der Zündspule gerade eben erlischt, d.h. die Kontakte öffnen.


    In deinem Fall müsste der Verteiler vermutlich zuerst nach links gedreht werden um die o.g. Methode anwenden zu können.
    Ob bei der PowerSpark auch die Prüflampe funktioniert, das weiß ich nicht genau...aber ein Meßgerät wird es sicherlich tun.


    Viel Erfolg!

    gruss andy
    ------------------------------------------------
    Mini, you only get what you make of it!!!
    ------------------------------------------------
    Erfahrung lässt sich nicht "downloaden"!!!!!!!
    __________________________________________


    "Der Gebildete treibt die Genauigkeit nicht weiter, als es der Natur der Sache entspricht" Aristoteles

  • So jetzt mal zur langen Info was war :P


    Hab den ganzen Zündverteiler mal zerlegt gereinigt und wieder zusammengebaut. Das war nicht die Ursache aber das gut Gewissen war beruhigt. Alles wieder zusammengebaut.
    Dann Motor OT gestellt und dann und Antriebswelle Zündverteiler kontrolliert. Finger ca 1 Uhr. OK. Starten und siehe geht net.
    Wieder alles kontrolliert.
    Und dann zum Selbstfaller :rotfl: Kurbeltrieb OT>Ja aber nicht beim Zylinder 1.
    Also OT Kurbeltrieb auf Zylinder 1 gestellt. Finger stand irgendwo. AHHHHHHH


    Dann das Antriebsritzel mal rausgezogen und neu reingegeben das der Finger auf ca 1Uhr zeigt.
    Wieder alles zusammengebaut (das letzte mal).
    Zündung ein und siehe da. Er läuft ^^
    Unterdruckschlauch abgemacht auf ca 1500U/min und dann auf 8° vor OT abgeblitzt. Wieder Schlauch ran und auf ca 950U/min Leerlauf gestellt.
    Jetzt läuft er.
    Man kommt immer drauf wenn man sich damit mal befasst.


    lg

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!