Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958
Zusatzinstrumente tun nicht was sie sollen
Zeige Ergebnis 1 bis 6 von 6

Thema: Zusatzinstrumente tun nicht was sie sollen

  1. #1

    Zusatzinstrumente tun nicht was sie sollen

    Hallo Zusammen,

    ich brauche Eure Hilfe bei meinen Zusatzinstrumenten.

    Ich habe 3 Stück für das Armturenbrett gekauft.

    Öltemp Voltmeter und Öldruck. Alle elektrisch.

    Fotos:

    IMG_1146.jpgIMG_1147.jpg

    Das Voltmeter arbeitet wie gewünscht. Ich habe es einfach an das Bordnetz angeschlossen.

    Die Öltemp.anzeige macht leider nichts. Kein Ausschlag.

    Die Öldruckanzeige geht bei laufendem Motor langsam auf max. Ausschlag und bleibt dann da stehen.
    Wenn ich die Zündung oder den Motor aus mache geht diese wieder auf Null.

    Verkabelt habe ich nach Schaltbild.

    Im Kabelbaum waren ursprünglich keine Zusatzinstrumente. Die Kabel habe ich neu gezogen.

    Das Öltemp habe ich über einen Spannungskonstanter (Mini für Mitteltacho 10V Spannungsregler "SMITHS") laufen.

    + hinter Zündung auf Konstanter dann auf Instrument und von Intrument auf Geber.
    Am Instument liegen die 10V an. Das konnte ich messen. Durchgang der Kabel zu den Gebern habe ich auch.
    Die Gehäuse der Anzeigen habe ich zusätzlich an dem Bügel zum festschrauben auf Masse gelegt.

    Öldruck anlog nur ohne die 10V.

    Geber:
    Druck über T-Stück
    Temp im Vorlauf zum Ölkühler

    IMG_1150.jpgIMG_1148.jpg

    Ich habe bereits die Anschlüsse getauscht aber hierbei kommt kein Unterschied.

    Wo liegt mein Fehler?

    Jemand gute Tipps? Hat jemand ein Schaltbild der Zusatzinstrumente (Innenleben) ?

    Könnten die Instrumente oder das Temp defekt sein? Kann ich das durchmessen?

    Wie hoch sollte der Ausschlag bei dem Öldruck sein? was ist normal?

    Danke für Eure Hilfe vorab

    Grüße Thomas

  2. #2
    P.s. Die Einheit auf dem Öldruckinstrument sind Lb per Square INCH?
    Korrekt? Bedeutet nach Google Suche:
    50 LB = 3,5 bar halbausschlag
    100LB = 7,0 bar vollausschlag

    Wo sollte der Öldruck denn sein?

  3. #3
    Kleine Korrektur:

    Die Leitung in der der Öltempgeber sitzt geht zur Sandwichplatte (am Ölfilter) und von da an den Ölkühler.

  4. #4
    Wie lange hast du den Motor warm laufen lassen, bzw. gefahren?

    Bei kaltem Motor geht der Öldruck bei meinen auch bis knapp "100". Wenn er im Sommer warm gefahren ist, steht er im Leerlauf bei unter "50" oder eher Richtung "25".

    P.S.: Von elektr. Öldruckmesser halte ich persönlich nicht viel, sorry.

  5. #5
    Dabei seit
    07 2001
    Ort
    Rodgau/Hessen
    Beiträge
    4.029
    Zur Sicherheit könnte man den Öldruck mit einem mechanischen Gerät gegen"checken"?!
    Der Anschluss an 12V ist korrekt...

    Die Öltemperatur braucht einige Km um etwas anzuzeigen, einmal um den Block reicht da nicht...
    Geändert von Madblack (30.04.2018 um 10:43 Uhr) Grund: Inhaltlich korrigiert
    gruss andy
    ------------------------------------------------
    Mini, you only get what you make of it!!!
    ------------------------------------------------
    Erfahrung lässt sich nicht "downloaden"!!!!!!!
    __________________________________________

    "Der Gebildete treibt die Genauigkeit nicht weiter, als es der Natur der Sache entspricht" Aristoteles

  6. #6
    Zitat Zitat von Madblack Beitrag anzeigen
    Bist du sicher, dass das Öldruck Instrument mit 12V klarkommt und nicht 10V benötigt wie die anderen Smiths Instrumente auch?
    Die Öltemperatur braucht einige Km um etwas anzuzeigen, einmal um den Block reicht da nicht...
    Ich denke auch das das Öldruckinstrument eher die 10V möchte. Zeigt mit 12V eher zuviel an.

    Mein Öltemp. braucht selbst bei den jetzigen Aussentemperaturen gut und gerne über 5 km bis er nur ein bisschen muckt. Und der Geber sitzt nicht vorne im Fahrtwind wie hier beschrieben, sondern an der Rückseite des Motors am Ölsteigrohr.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 19.05.2008, 19:48
  2. Antworten: 41
    Letzter Beitrag: 22.02.2007, 15:55
  3. Hilfe, was sollen wir nur tun?
    Von Shorty im Forum Off Topic
    Antworten: 21
    Letzter Beitrag: 03.08.2004, 22:25
  4. Zusatzscheinwerfer sollen weg!
    Von Sebbo im Forum Karosserie
    Antworten: 26
    Letzter Beitrag: 02.07.2003, 11:20

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •