Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958
Mini will nicht mehr ausgehen - Seite 2
Seite 2 von 2 ErsteErste 1 2
Zeige Ergebnis 11 bis 20 von 20

Thema: Mini will nicht mehr ausgehen

  1. Den Effekt daß der Motor nach Ausschalten der Zündung weiterläuft kann auch durch ein defektes Zündschloß (das Elektroteil welches am Zündschloß angeschraubt ist) verursacht werden.

  2. Beim SPi wird die Zündung über die ECU gesteuert. Das bedeutet wohl, dass die ECU noch nicht weiß, dass der Motor nicht mehr laufen soll. Ich würde am Zündschloß anfangen zu suchen.
    Auch aus Hackepeter wird Kacke später!
    Das Grauen Teil1 u. Teil2
    Restauration 97er MPi St. Pauili Edition
    Restauration 94er SPi 35th Der Schrecken des Elektrikers

  3. #13
    vielen Dank für die vielen Tips.

    @scheffi,am Radio hab ich nichts gemacht.
    @Berni,der Mini hat 24 Sicherungen,Kabel prüf ich am Wochenende,hab momentan keine Zeit.
    @chris,eigentlich hab ich nichts verändert nur geschaut warum der Zusatzlüfter nicht funktioniert.Natürlich von der falschen Seite angefangen
    zu Suchen und zuerst den Sicherungskasten rausgeschraubt zum messen.Am Ende war ein Kontakt von dem gelben Relais rausgerutscht.(Wahrscheinlich beim stecken vom Relais)
    @genpop,@Jumbo,das Zündschloss hab ich auch schon vermutet und hab es als der Motor lief komplett abgesteckt,ohne Wirkung.

    ich bin mir nicht sicher ob die Fehler mit meiner Suche nach dem nicht laufenden Lüfter zu Tun haben oder ob das Licht mit dem Motor zusammenhängt oder ??????????????????????
    Ich denke ich werde mal am Wochenende das Amaturenbrett ausbauen und dann Schritt für Schritt nach dem Lichtproblem suchen,vielleicht funktioniert dann der Rest auch wieder.
    Bis jetzt den Schalter geprüft und das Relais(selber nachgerüstet zum Schutz vom Schalter)zieht auch an,ab da gehts dann hinterm Brett weiter.

    Vielen Dank nochmal für die Hilfe.
    LG Uwe

  4. #14
    In der Relaisbox über dem Bremskraftverstärker hängt auch gerne mal ein Relais. Da ist das Hauptrelais für die ECU drin, wenn ich mich nicht irre.

    Grüße
    Andreas
    irgendwas ist ja immer...

  5. #15
    Hallo Andreas,
    das würde doch heißen,wenn ich den Stecker an der Relaisbox(groß oder klein?)abziehe müsste der Motor ausgehen?

    Gruß
    Uwe

  6. Zitat Zitat von jack union Beitrag anzeigen
    In der Relaisbox über dem Bremskraftverstärker hängt auch gerne mal ein Relais. Da ist das Hauptrelais für die ECU drin, wenn ich mich nicht irre.

    Grüße
    Andreas
    Eigentlich bekommt die ECU das Signal vom Zündschloß und schaltet dann das Main Relay.
    Beim Vergaser wäre es einfach. Da liegt es meistens daran, dass die Zündspule weiterhin mit Strom versorgt wird. zB wenn man fälschlicher Weise das Drehzahlsignal mit der Ladekontrolleuchte vertauscht. Dann bekommt die Zündspule über die Lima Strom.
    Beim SPi wird das Unterbrechungssignal für die Zündspule aber durch die ECU erzeugt, daher vermute ich eher dort ein Problem. Habe aber leider keinen detaillierten Schaltplan vom SPi.
    Auch aus Hackepeter wird Kacke später!
    Das Grauen Teil1 u. Teil2
    Restauration 97er MPi St. Pauili Edition
    Restauration 94er SPi 35th Der Schrecken des Elektrikers

  7. Sicherung 4 mit 10 A ziehen dann müßte er ausgehen.

  8. #18
    Zitat Zitat von JumboHH Beitrag anzeigen
    Eigentlich bekommt die ECU das Signal vom Zündschloß und schaltet dann das Main Relay.
    Aber die ECU lässt beim Abschalten das Main Relay noch ca. 30 Sekunden an, um z.B. den Stepper für den nächsten Start zu positionieren. Okay, aber dann sollte die ECU die Ansteuerung der Zündspule und Einspritzdüse schon abgeschaltet haben.

    @neueinsteiger: Zieh doch mal erst den kleinen Stecker mit den Steuerleitungen und dann den großen mit den Arbeitskreisen von der Box ab, wenn der Fehler auftritt.

    Grüße
    Andreas
    irgendwas ist ja immer...

  9. #19
    So,gerade zurück aus der Garage,
    Sicherung Nr.4 war kein Erfolg(ist bei mir auch eine 15A und zuständig für reduziertes Abblendlicht laut Betriebsanleitung)
    Die Sache mit dem Kleinen Stecker abziehen dagegen war erfolgreicher,Motor ging nach dem abziehen sofort aus.
    Werde mal den Schaltplan durchsuchen vielleicht find ich ja was,bin auf jeden Fall schonmal ein Stück weiter.
    Danke nochmal an alle für die Unterstützung.

    LG
    Uwe

  10. #20
    So,gerade zurück aus der Garage,
    Sicherung Nr.4 war kein Erfolg(ist bei mir auch eine 15A und zuständig für reduziertes Abblendlicht laut Betriebsanleitung)
    Die Sache mit dem Kleinen Stecker abziehen dagegen war erfolgreicher,Motor ging nach dem abziehen sofort aus.
    Werde mal den Schaltplan durchsuchen vielleicht find ich ja was,bin auf jeden Fall schonmal ein Stück weiter.
    Danke nochmal an alle für die Unterstützung.

    LG
    Uwe

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Mini springt nicht mehr an!
    Von Red_Hot im Forum Motor
    Antworten: 18
    Letzter Beitrag: 09.02.2010, 18:12
  2. Antworten: 6
    Letzter Beitrag: 13.12.2007, 07:42
  3. Antworten: 2
    Letzter Beitrag: 04.04.2007, 12:40
  4. Mini will nicht mehr?!
    Von biz im Forum Motor
    Antworten: 6
    Letzter Beitrag: 23.02.2005, 08:54
  5. Mini SPI Ruckeln Zucken bis zum ausgehen
    Von MiniFanSPI im Forum Motor
    Antworten: 10
    Letzter Beitrag: 15.01.2005, 23:01

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •