Zeige Ergebnis 1 bis 5 von 5

Thema: öfter mal was neues von "Klein Oskar"....

  1. #1

    Wink

    Hi,

    wieder mal "klein Oskar".... Nachdem er mich gestern prima nach O´Wöllstadt zum Teile Markt gefahren hat, meint er heut auf einmal wieder zicken zu müssen.... Na, ja, ich konnt halt gestern abend auch wieder mal die Finger nicht weglassen: OK, genug der Vorrede, konkret:

    Ich hab gestern abend wieder mal die kleine Kunststoffleitung zwischen Steuergerät und so´ner kleinen Plastik-"Black-Box" vor der Einspritzung durchgepustet (zur Erinnerung: Oskar ist ein ´92er SPI), um die Gemischaufbereitung ordentlich funktionieren zu lassen (den Tip, daß man die regelmäßig durchpusten soll gab mir mal Ralf von der "Mini"-Zeitung). Hintergrund sind immer noch die div. Fehlzündungen in allen "Lebenslagen". Es war auch notwendig, denn irgendwie hat sich ein Benzintropfen (es roch auf jeden Fall so) bis runter zur ECU geschafft. Soweit so gut. Positiv: das Ruckeln beim Schalten (wie ein kleines Leistungsloch) ist jetzt weg und er läuft auch im Fahrbetrieb wesentlich sauberer.
    Jetzt kommts.... auf einmal fällt im Stand hin und wieder (z.B. an der Ampel) plötzlich die Drehzahl ab (unter 500U/min), fängt sich wieder (normal 800 U/min), um dann ganz abzufallen und der kleine Stinker geht aus...
    Hmm. Hat da jemand ne Idee.....???

    Gruß, Sascha

  2. #2

    Question

    Nachtrag:

    gestern abend wurd´s dann ganz blöd: zuerst lief er ganz normal (ca. 10 km Stadtverkehr). Aber nach etwa 15 km Autobahn (ca. 130 - 140 km/h) nahm er, als ich von der Autobahn runter bin, kein (Voll-)Gas mehr an. Ich konnte nur noch mit ca. 1/4 Gas fahren - bei mehr Gas kam außer einem tiefen Ansaugbrummen nichts mehr..... Zuhause dann gleich in die Garage, Luftfilter runter und nachgeschaut. Sobald die Drosselklappe etwas weiter geöffnet wurde (wie gesagt, ab ca. 1/4 Gas), hat die Einspritzung nur noch in regelmäßigen Zyklen Benzin gespritzt (ca. 1 sec Benzin, 1 sec pause usw...). STEUERGERÄT??? Ich hab dann erst mal kapituliert und ein paar Leute angerufen - Diagnosen waren Benzinfilter o. Steuergerät (ach so, davor hatte ich noch mal die oben erwähnte Kunststoffleitung noch mal durchgepustet und das Steuergerät rausgenommen und abgeklemmt). Als ich mich nach ca. 1/2 Stunde wieder dran machen wollte, um den Benzin-Filter zu checken, war auf einmal alles Sahne!!!!! Ich hab ne Probefahrt gemacht - nichts mehr. Heute Morgen auf dem Weg zur Arbeit (50 km, Landstraße, Stadt, Autobahn) NICHTS MEHR!

    Das soll noch einer verstehen...?!?!?!?

    Jetzt bin ich völlig ratlos - und das doofe Gefühl bleibt natürlich (wann kommts wieder...?)

    Hatte jemand von Euch schon mal so was??

    Gruß, Sascha

  3. Cool

    Dein Mini müßte laut Modelljahr noch einen Schalter am Gaspedal haben ??? Wenn ja, dann solltest Du nicht manuell (zur Prüfung) an der Einspritzanlage Gas geben, weil die ECU dann nicht aus der Leerlaufregelung heraus kommt. Aber das Problem beim Fahren hört sich mehr nach defektem Drosselklappenpoti an. Wenn Du etwas von Elektrik verstehst kannst Du das ja kurz mal mit einen Ohmmeter durchmessen (natürlich über den gesamten Drehbereich). Die schlechte Leerlaufregelung kann auch damit zusammen hängen, oder dein Gaszug ist nicht richtig eingestellt. Der Mitnehmer des Gasgestänges muß genau Mittig in der Gabel der Drosselklappe sitzen.

  4. #4

    Cool

    Hi Micha,

    erst mal Danke für den Hinweis zum Poti (das ist mal wieder was neues...)! Gaszugeinstellung hatten wir schon mal ;-), das kann (kenn) ich inzwischen....(*g*)

    Drosselklapenpoti? Welcher von den 20.000 Fühlern und Sensoren an der Einsprizung ist das denn (ist der in der Übersicht "Einspritzung" auf Deiner Seite zu sehen?)? Welchen Widerstandswert sollte das Ding hergeben? Messen bei Zündung ein, ohne laufenden Motor?

    Ich glaub wirklich, daß ich so langsam nicht mehr um´s Fehlerspeicherauslesen beim Rover-Händler rumkomme....

    Die letzten zwei Tage läuft er übrigens ganz prima.... (Die Androhung eines Besuchs in der Rover-Werkstatt scheint genützt zu haben...)
    Grüße an alle, Sascha

    Gruß, Sascha

  5. Cool

    Das Poti ist das hier: http://www.minimotorsport.de/etk.asp...zung9297%23009
    Messen mußt Du allerdings nur den Widerstandwert zwischen Mittelkontakt und einem der äußerden Pole (natürlich ohne angeschlossenem Kabelbaum). Auf den Endwert kommt es dabei nicht so an, sondern vielmehr, ob es Stellen (beim Drehen) gibt, an denen der Ohmwert plötzlich hochohmig wird.



    ------------------
    Gruß
    Michael Hagedorn

    www.minimotorsport.de

Themeninformationen

Users Browsing this Thread

Es betrachten im Moment 1 Benutzer dieses Thema. (0 Mitglieder und 1 Gäste)

Forumregeln

  • Du darfst keine neuen Themen erstellen
  • Du darfst nicht Antworten erstellen
  • Du darfst keine Anhänge posten
  • Du darfst nicht deine Beiträge editieren
  •