Seite 1 von 2 1 2 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 14

Thema: Anschlu Temperaturfhler fr ltemperatur?

  1. #1

    Anschlu Temperaturfhler fr ltemperatur?

    Hallo zusammen,

    bei meinem MPI BJ 97 habe ich eine Anzeige fr die ltemperatur drin.
    Dieses Instrument drfte der Vorbesitzer beim Austausch des Armaturenbretts nachgerstet haben - genau wei ich das allerdings nicht.

    Jedenfalls funktioniert zwar die Beleuchtung von dem Instrument, die Temp.anzeige selbst funktioniert aber leider nicht.

    Nun mchte ich mich mal langsam auf die Fehlersuche begeben und da habe ich schon mal meine erste Frage:

    Wo sitzt denn der dazugehrige Temperaturfhler am Motor?
    Sitzt der evtl. hier ganz in der Nhe des lfilters?

    Wenn ich da schon mal das richtige Teil entdeckt habe, habe ich natrlich auch einen ersten Anfangsverdacht:
    Auf dem Foto kann man es auch ein bisschen erkennen: das Kabel, das an diesen Stecker hinfhrt, hat einen ordentlichen Knick ... evtl. ganz simpel ein Kabelbruch an dieser Stelle ...


    Danke an dieser Stelle fr Euere Tipps und Hilfe!

    seit 11/2016: MPI BJ 97 (12"), Rot/wei; 1989 - 1991 Mayfair Sport (BJ 86; schwarz/wei / velour beige); 1991 - 1994 CheckMate (schwarz/wei)

  2. #2
    Korrekt, das ist der Sensor fr die l-Temperatur

    Nimm mal den Stecker ab und berbrcke die Beiden Kontakte im Stecker mit einer Broklammer. Bei Zndung "Ein" (Stufe 2) sollte der Zeiger im Instrument langsam auf Voll-Ausschlag hoch gehen.

    Tut er das = Sensor kaputt.

    Den originalen Sensor gibts brigens nicht mehr. Mit Glck evtl. noch alte Lagerbestnde. Minispares hat eine Alternative im Angebot. Sensor mit kleinerem Gewinde und einem Adapter zum Einschrauben in den Block: http://www.minispares.com/product/Cl...%20to%20search

    Tut er das nicht = Kabel-Problem. Die Masse kommt hier nicht ber den Sensor, sondern ber das schwarze Kabel im Stecker. Schau dir dann mal den Masse-Sammelpunkt "C550" unterm Khlwasser-Ausgleichsbehlter an...

    Gru, Diddi

  3. #3
    Hallo Diddi,

    Danke fr die schnelle und ausfhrliche Antwort.

    Ich hoffe, ich komme da schon heute Nachmittag / Abend dazu, nher nachzusehen und zu testen.


    Vorab noch eine Frage:
    Ist das von Dir gezeigte Teil von Minispares bereits inkl. Adapter oder noch ohne?
    Irgendwie bin ich mir da unsicher bei der Beschreibung auf der Seite von Minispares.

    Danke und
    viele Grsse

    Markus
    seit 11/2016: MPI BJ 97 (12"), Rot/wei; 1989 - 1991 Mayfair Sport (BJ 86; schwarz/wei / velour beige); 1991 - 1994 CheckMate (schwarz/wei)

  4. #4
    Zitat Zitat von bomax Beitrag anzeigen
    Vorab noch eine Frage:
    Ist das von Dir gezeigte Teil von Minispares bereits inkl. Adapter oder noch ohne?
    Irgendwie bin ich mir da unsicher bei der Beschreibung auf der Seite von Minispares.
    Ist inklusive dem Adapter

    Gru, Diddi

  5. #5
    Super, nochmal DANKE! Diddi!

    Dann kann ich bei Bedarf am Wochenende ggf. gleich die Bestellung loslassen.


    Mu ich auch einfach nochmal sagen:
    Einfach klasse, wie schnell und unkompliziert einem hier im Forum weitergeholfen wird!
    Danke nochmal!

    Viele Grsse
    Markus
    seit 11/2016: MPI BJ 97 (12"), Rot/wei; 1989 - 1991 Mayfair Sport (BJ 86; schwarz/wei / velour beige); 1991 - 1994 CheckMate (schwarz/wei)

  6. #6
    So, am Freitag konnte ich tatschlich nochmal am Auto nachsehen, wie es mit dem Anschlu des Temperaturfhlers aussieht ...

    Mir sieht das allerdings so aus, als ob der Stecker kaputt ist.
    In dem Stecker kann ich nur einen Anschluss erkennen.
    Kann mir bitte jemand anhand des Fotos sagen, ob der Stecker so i.O. ist, oder ob da ein Anschluss fehlt.

    Ich habe trotzdem mal den Test gemacht mit berbrcken mittels Broklammer und dann Zndung an. Aber da kam (natrlich) keinerlei Reaktion am Instrument ...

    Danke vorab fr Tipps und Hilfe!

    Viele Grsse
    Markus

    seit 11/2016: MPI BJ 97 (12"), Rot/wei; 1989 - 1991 Mayfair Sport (BJ 86; schwarz/wei / velour beige); 1991 - 1994 CheckMate (schwarz/wei)

  7. #7
    Es Kann sein, dass der Sensor die Masse selbst liefert. In dem Fall wre es nur ein Kabel. So ist es bei den anderen Minis geschaltet...

    Die Info, dass es eine separate Masseleitung gibt, hatte ich aus einer Beschreibung im MPi-Elektrik-Handbuch. Aber auch hier knnen mal Fehler drin sein.

    Verbinde mal den einen Kontakt im Stecker mit Masse am Motorblock und schau, ob das Instrument bei Zndung "EIN" anzeigt...

    Gru, Diddi

  8. Eventuell ltemperatur und ldruck Sensor vertauscht beim anschlieen?
    Auch aus Hackepeter wird Kacke spter!
    Das Grauen Teil1 u. Teil2
    Restauration 99er MPi St. Pauili Edition
    Restauration 94er SPi 35th Der Schrecken des Elektrikers

  9. #9
    Danke, Diddi;
    den Test werde ich auch noch machen.
    Mal sehen, ob oder was dann angezeigt wird.
    Da melde ich mich auf alle Flle wieder, wenn ich das gemacht habe.

    Danke auch an JumboHH!
    Auch das scheint mglich zu sein, denn an dem Teil, das bei mir am Motor verbaut ist, sind zwei kleine Steckerchen / Kontakte zum anschlieen.
    In dem von mir fotografierten Anschlu ist ja nur ein Stecker / ein Anschlu.
    Und in den ldruck-Sensoren, die mir bei einer Google-Suche auf die Schnelle angezeigt werden, ist auch immer nur ein Stecker / ein Anschlu zu sehen...

    Bei der Gelegenheit:
    Wo sitzt denn eigentlich der ldruck-Sensor beim Mini MPI?

    (Und: bei meinem Mini scheint mir das mit dem ldruck normal zu laufen: beim Startvorgang leuchtet das Kontrolllmpchen beim einschalten der Zndung und mit dem Start des Motors erlischt dann dieses Lmpchen wieder).
    seit 11/2016: MPI BJ 97 (12"), Rot/wei; 1989 - 1991 Mayfair Sport (BJ 86; schwarz/wei / velour beige); 1991 - 1994 CheckMate (schwarz/wei)

  10. Zitat Zitat von bomax Beitrag anzeigen
    ...
    Wo sitzt denn eigentlich der ldruck-Sensor beim Mini MPI?

    ...
    genau daneben, auf der anderen Seite des lfilters.
    Auch aus Hackepeter wird Kacke spter!
    Das Grauen Teil1 u. Teil2
    Restauration 99er MPi St. Pauili Edition
    Restauration 94er SPi 35th Der Schrecken des Elektrikers

Themeninformationen

Users Browsing this Thread

Es betrachten im Moment 1 Benutzer dieses Thema. (0 Mitglieder und 1 Gste)

hnliche Themen

  1. Was ist das fr ein Anschlu???
    By PAB in forum Elektrik
    Antworten: 1
    Letzter Beitrag: 26.02.2015, 17:11
  2. verkaufe Kabelstrang fr Anschlu originaler Fernscheinwerfer
    By miniforfun in forum Teile verkaufen
    Antworten: 0
    Letzter Beitrag: 07.08.2013, 14:33
  3. Antworten: 0
    Letzter Beitrag: 13.10.2008, 15:03
  4. Suche Ansaugkrmmer fr nen 1000er mit BKV anschlu
    By El Gazolino in forum Teile gesucht
    Antworten: 4
    Letzter Beitrag: 09.10.2004, 13:20
  5. Temperaturfhler fr Zusatzventilator gesucht
    By Marcusnator in forum Teile gesucht
    Antworten: 5
    Letzter Beitrag: 20.06.2003, 10:33

Forumregeln

  • Du darfst keine neuen Themen erstellen
  • Du darfst nicht Antworten erstellen
  • Du darfst keine Anhnge posten
  • Du darfst nicht deine Beitrge editieren
  •