Posts by martin2709

    Hallo zusammen,


    es ist etwas Zeit vergangen, inzwischen habe ich mich mal an den Wechsel der Pot Joints gemacht. Auf der Fahrerseite habe ich angefangen, da ich hier auch Ölverlust hatte. Ich bin positiv überrascht, wie gut der Wechsel geklappt für mich als Anfänger hat, auch dank des "Stiefelknechts" :smile:


    Nun bin ich an der Beifahrerseite dran und benötige wieder fachmännischen Rat.

    Die Ursache für das eingangs beschriebene Schlagen bei Lastwechsel lag wohl nicht in den Gleichlaufgelenken, die hatten auch noch keinerlei Verschleißerscheinungen. Allerdings habe ich festgestellt, dass ich auf der Beifahrerseite ein erhebliches Spiel (axial und radial) im Differential habe, beim Hin- und Her-Wackeln kommt das auch dem Geräusch beim Lastwechsel nahe.


    Ich ahne Böses :scream: Ist hier mit eingebautem Motor etwas auszurichten? Das Differential kann ich doch so nicht öffnen, oder?


    Viele Grüße

    Martin

    Hallo Herr Hohls,


    danke für die ausführliche und hilfreiche Antwort. Für eine gute Einschätzung "nach Gehör" fehlt mir leider noch die entsprechende Erfahrung, aber im ersten Moment hatte ich aufgrund von Art und Ort des Geräuschs auch den Auspuff vermutet. Einmal unten hatte ich auch das Schaltgestänge kontrolliert.


    Ich denke, ich werde dann wohl lieber nicht am Material sparen, möchte die Aktion lieber nur ein Mal machen. Den favorisierten Kugelkopfabdrücker habe ich, werde dann wohl auch diesen Stiefelknecht bestellen, denn nichts ärgert mich mehr als unzureichendes Werkzeug - auch wenn man es sicherlich auch irgendwie ohne schafft...


    Ich bin gespannt, ob die Gelenke des Rätsels Lösung sind.


    Viele Grüße

    Martin

    Hallo zusammen,


    ich habe seit einiger Zeit ein Schlagen/Rappeln beim Lastwechsel. Insbesondere, wenn ich ohne Last mit eingelegtem Gang "rollen" lasse, rappelt es im Bereich des Mitteltunnels gewaltig, auch bei glatter Straße. Im Leerlauf klappert nichts. Nachdem ich verschiedene Dinge (Motorknochen erneuert, keine losen Teile) ausgeschlossen habe, liegt meine Vermutung nun auf den inneren Antriebswellengelenken. Dort habe ich auch zumindest auf einer Seite ziemlich großes Spiel in (beim Drehen des Rades und eingelegtem Gang). Außerdem tritt auf dieser Seite etwas Öl aus der Manschette aus (und da gehört ja kein Öl rein :biggrin:).


    Ich fürchte, ich werde wohl die Pot Joints inklusive der Bronze-Buchsen erneuern müssen. Mir ist aufgefallen, dass Minispares sehr günstige Nachbauten davon anbietet: http://www.minispares.com/product/Classic/GCV1102MS.aspx

    Hat jemand Erfahrungen damit? Ich spare zwar gerne Geld, aber der Preis kommt mir doch sehr niedrig vor...


    Brauche ich neben den


    -Pot joints

    -Manschetten

    -Buchsen

    -Simmeringen

    -Dichtungen für die Diff-Deckel


    sonst noch etwas für die Aktion?


    Vielen Dank!


    Viele Grüße

    Martin

    Hallo zusammen,


    ich hole diesen alten Beitrag nochmal raus. Ich stehe auch gerade (wie einige vor mir) vor dem Problem, dass ich meine Ultralite 12x5 ET30 eintragen lassen möchte. Ich gehe zwar nicht davon aus, aber falls sich hier in der Zwischenzeit doch etwas getan hat: Ich würde mich über ein Gutachten oder alles andere an Dokumenten, die mir weiterhelfen könnten, sehr freuen ;)


    Viele Grüße

    Martin

    Hallo zusammen,


    wie ist der obere Motorknochen standardmäßig am Motor befestigt? Mein SPI hat ein "Trapezblech", welches mit 3 Schrauben am Motor fixiert ist. Ist das normal oder ein Hinweis auf ein Bolzen-Reparatur-Kit?


    Danke und viele Grüße
    Martin

    So. Das Poti scheint in Ordnung zu sein, liefert jedenfalls wie mein Austauschteil im Keller plausible Werte - auch im unteren Bereich.


    Ich habe aus purer Verzweiflung im Anschluss an die heutige Schönwetter-Ausfahrt nochmal probiert, den Stepper einzustellen. Ich weiß zwar nicht warum, aber plötzlich hat es geklappt und ich konnte 30 steps einstellen. Also ist jetzt alles in Ordnung und der Kleine läuft wieder rund :)


    Danke an alle für die Unterstützung!
    Viele Grüße und frohe Ostern,
    Martin

    Okay, ich denke ich werde das Poti mal durchmessen. Tatsächlich hätte ich noch ein gebrauchtes (angeblich funktionierendes) im Keller.


    miniwilli: Ja, das habe ich genau so gemacht. Eine dumme Frage gibt es da nicht, meist steht der Fehler ja vor dem Gerät und kratzt sich am Kopf ;) Und ich würde mich selnst nicht als erfahrenen Mini-Schrauber bezeichnen, da kann es auch manchmal sowas einfaches sein.

    So, habe es nun nochmal über eine Stunde lang versucht - leider vergeblich. Bei der Einstellung schwankt der Wert irgendwo zwischen 50 und 80 den Zielwert von 30-40 erreiche ich nicht, egal in welche Richtung ich drehe.


    Wahrscheinlich bin ich schlichtweg zu blöd... Habe die Schraube dann so eingestellt, dass der Leerlauf passt. Immerhin fährt der Kleine jetzt so gut wie noch nie :D An einem Besuch bei jemandem mit TB oder MC komme ich wohl langfristig nicht vorbei :(

    Dass % nicht den tatsächlichen steps entspricht ist mir schon klar. Aber dann ist es ja schon so, dass die ECU im "Einstellmodus" den Motor ein- bzw. ausfährt, je nachdem ob die anliegende Drehzahl über oder unter der in der ECU festgelegten Solldrehzahl ist!?


    Ich nutze das Sykes-pickavant, sicherlich kein Testbook, aber die Option zum stepper-adjustment gibt es auch.

    Nachtrag: Ich habe versucht, meine eigene Theorie mal zu skizzieren. Frage an euch: Stimmt das so?


    Habe mal 7 verschiedene (fiktive) Einstellungen ausgedacht und dann überlegt, was passieren würde. Gehe mal von einem fiktiven Zielwert von 40 aus für den Stepper (nur für die Skizze hier).


    1) Stepper ist bei 0%, Stepper berührt die Schraube nicht, DK ist zu, Drehzahl ist zu niedrig, die ECU fährt den Stepper aus.
    2) Stepper ist maximal (100%) ausgefahren und drückt gegen den Anschlag, DK geht auf, Drehzahl zu hoch, ECU fährt den Stepper ein.
    3) Stepper ist maximal ausgefahren, berührt den Anschlag nicht, DK zu, Drehzahl zu niedrig, ECU kann den Stepper aber nicht weiter ausfahren
    4)Stepper steht bei 60%, drückt die DK auf, Drehzahl ist ok, kein Befehl von der ECU (aber Stepper dennoch falsch eingestellt)
    5) Stepper bei 40%, berührt den Anschlag nicht, DK ist zu, Drehzahl zu niedrig, ECU fährt den stepper aus
    6) Stepper bei 40%, drückt zu stark gegen den Anschlag, DK zu weit auf, Drehzahl zu hoch, ECU fährt den Stepper ein
    7) Stepper bei 40%, drückt genau richtig gegen den Anschlag, DK richtig geöffnet für richtige Drehzahl, kein Befehl der ECU an Stepper --> Einstellung perfekt

    Guten Morgen zusammen.
    Ich weiß, es gab dazu schon unzählige zum Teil recht amüsante Diskussionen hier im Forum (die ich gelesen habe), aber ich habe dennoch ein paar Fragen zur Einstellung des Steppermotors am SPI.


    Soweit ist mir alles klar: Der Steppermotor hat einen Arbeitsbereich, in dem er die Leerlaufdrehzahl regelt und auch dafür sorgt, dass die Drehzahl z.B. beim Kuppeln nicht in den Keller fällt. Der Stepper kann nur mittels Dignosegerät eingestellt werden, von der Anschlagschraube sollte man im Normalbetrieb unbedingt die Finger lassen.


    Meine Fragen: Was machen ECU und Motor genau im Prozess der "Einstellung" wenn ich in den Einstell-Modus gehe und an der Anschlagschraube drehe? Ich stelle die Schraube ja so ein, dass der Motor in einer bestimmten Position steht. "Regelt" die ECU den Stepper dabei immer so, dass der Motor eine bestimmte Ziel-Drehzahl erreicht? Oder woher weiß die ECU sonst, welche Position des Steppers gerade anliegt?


    Ich frage deshalb, weil der Vorbesitzer meines Minis wohl an allen möglichen Schrauben rumgedreht hat und ich nun die richtige Grundeinstellung suche, da der Leerlauf nicht passt. Den Gaszug habe ich natürlich im Vorfeld eingestellt.
    Bisher hatte ich keinen Erfolg, die richtige Einstellung des Steppers mit dem Tester zu finden. Der Wert des Steppers ist entweder viel zu hoch oder viel zu niedrig (die Wahrheit liegt bekanntlich dazwischen). Vielleicht war ich aber auch zu ungeduldig und die ECU braucht nach jeder Änderung an der Schraube einen Moment, bis der Stepper auf die Ämderung dwr Drehzahl reagiert?! Ich wollte es heute nochmal in Ruhe versuchen, würde aber gerne die Prozesse verstehen, die der Motor bei der Einstellung macht.


    Vielleicht könnt ihr mich aufklären ;)
    Viele Grüße
    Martin

    Hallo zusammen,


    ich habe günstig eine SPI-Einspritzeinheit erworben und habe sie nun zerlegt, um mir die intakten Teile ins Regal zu legen. Dabei ist mir aufgefallen, dass es im Heizigel "rappelt". Also aufgemacht und siehe da - die Heizplatte (?) im Inneren ist komplett zerbröselt.


    Kann mir jemand sagen, ob man diese irgendwo einzeln kaufen und wieder reinkleben kann? Oder kann das Teil in die Tonne? Sonst sieht der Igel eigentlich noch gut aus.


    Viele Grüße
    Martin

    Der Vollständigkeit halber:
    Nachdem ich die Halter "nach Augenmaß" anhand der Fotos im Internet zurecht gebogen habe und das hintere Loch für die Besfestigung genutzt habe, passt die Haube nun endlich zum Auto.
    Es hätte also so einfach sein können...


    Danke für die Hilfe!