Seite 2 von 2 ErsteErste 1 2
Zeige Ergebnis 11 bis 16 von 16

Thema: "Geräusch" bei heißer RC 40

  1. #11
    knacken liegt an verspanntem Einbau.
    Alles Schellen lösen, Topf u. Krümmerteile neu ausrichten, auf geraden(!) Sitz der Schellen achten und wieder festziehen. Anknallen muss man sie nicht, ich setze immer noch einen Sprengring mit ein und ziehe sie dann mit Gefühl an.

    Gruss Stefan
    You never forget your first mini!
    T-Shirts, Tassen und mehr zum Thema MINI:
    www.shopneu.derkleinedruckshop.de

  2. #12

    Thumbs down

    @stefan estate
    die idee mit dem sprengring ist super!

    klar! anknallen muss man natuerlich nicht, weil wenn sich die anlage beim erwaermen ausdehnt, wird natuerlich auch die mutter mehr in das schellen gewinde gedrueckt. loesen tut sich da sicher nix (von wegen ab vibrieren...)...
    The whole is greater than the sum of its pieces...


  3. Lightbulb Hatte auch ein Kleppern...

    bei niedrigen drehzahlen,
    Und es waren diese Schwarzen Gummi-Blöcke mit der die RC 40 ind der Mitte hinten am Rahmen aufgehängt ist, da hat einer gefehlt, Und dann hat der topf beim runterschalten an denn Rahmen gehauen.

  4. #14
    klar! anknallen muss man natuerlich nicht, weil wenn sich die anlage beim erwaermen ausdehnt, wird natuerlich auch die mutter mehr in das schellen gewinde gedrueckt. loesen tut sich da sicher nix (von wegen ab vibrieren...)...
    Ja, das kann es sein, vielleicht hab ich die Schellen einfach zu fest angeknallt, denn Spannungsfrei sollte sie sein, da ich sie bereits 3 Mal neu ausgerichtet habe wg. permanenter Undichtigkeit (jetzt dicht!).

    Und es waren diese Schwarzen Gummi-Blöcke mit der die RC 40 ind der Mitte hinten am Rahmen aufgehängt ist, da hat einer gefehlt, Und dann hat der topf beim runterschalten an denn Rahmen gehauen.
    Ne, das isses nich, es schlägt ja nicht an die Karosserie, und Gummis sin alle dran.
    Das knacken tritt ja eigentlich nur im Stand auf, also wenn ich das Auto abstelle und sich der Auspuff abkühlt.

    Ich werd jetzt einfach mal die Schellen lockern und im warmen Zustand dann wieder zudrehen.

    Gruß
    Christoph


  5. #15
    Dabei seit
    06 2002
    Ort
    ....der aus der Anstalt!
    Beiträge
    1.905

    Hallo Christoph,........

    ......geknackt hat das ganz am Anfang einmal (vermutlich etwas verspannt beim Einbau), dann aber nie mehr gehört......ich habe da jetzt am Samstag mal richtig drauf geachtet (auf deinen Artikel hin) und kann eigentlich nichts feststellen. Bei der einen Anlage (wie bei dir LCB/RC 40 aber gerade Endrohr 2,25" mitte) hatte ich im beladenen Zustand immer ein extrem lautes Brummen (unangenehm laut!) habe da neulich mal den ganzen Floz rausgebaut gehabt und einen Vorschalldämpfer eingebaut, die Anlage am mittleren Haltepunkt (vor dem Endtopf) nochmal mit einem Lochband und Silencergummi aufgehängt (wegen Bodenfreiheit hauptsächlich) seither ist das Brummen weg und die Anlage ist etwas angenehmer (kein spürbarer Leistungsverlust). Problem war bei beiden Anlagen (andere ist 1,75" Seite) die Freigängigkeit im Tunnel, also das nirgends was anliegt, aber sowas wie "knacken" konnte ich wie gesagt nur kurz nach der Erstmontage der "geraden" Anklage feststellen.
    Sorry, da is irgendwas komisch........nachdenk........vielleicht hast du die Rohre nicht weit genug ineinander geschoben ("permanente Undichtigkeit")
    und das ganze System kann sich nicht richtig ausdehnen und knackt dann beim abkühlen??? nur so ne Idee.........viel Erfolg beim Suchen und las es uns wissen falls du die Lösung hast.
    Grüße nach Passau...... ;)

    Ach so noch was, sei vorsichtig wenn die Anlage heiß ist und du nachziehen tust, nicht so fest anziehen, sonst kann es sein, dass die Schellen abreißen beim abkühlen ("Materialansammlung" Gewindestangen der Schellen - hat mehr Ausdehnung als dünnwandiges Rohr! zumindest im Durchmesser!)
    MINImale Grüße Andy

    Sir Alec sagte: Mathematik ist der Feind eines jeden kreativen Mannes!!! .............STIMMT!!!
    ....wenn man schon Schrauben muss, soll man sich wenigstens nicht auch noch über das Werkzeug ärgern!

    Cogito, ergo sum........hier falsch!

  6. #16
    Hallo Andi,

    wenn ich Zeit hab nehm ich mich weiter um das Problem an und werd dann berichten. Zur Zeit steht er sowieso wegen noch ungelöster Elektrikprobs. (anderer Thread).

    Grüße!

    P.S. Schon mal in Pa gewesen?
    Christoph


Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 27.05.2004, 20:41
  2. RC 40 und U-Kat
    Von AchimVol im Forum Motor
    Antworten: 2
    Letzter Beitrag: 10.05.2004, 02:42
  3. Rc 40
    Von F_Vau im Forum Motor
    Antworten: 2
    Letzter Beitrag: 22.02.2003, 21:01
  4. RC 40 und KN Kit Hörprobe
    Von Thor im Forum Mini Discussion
    Antworten: 17
    Letzter Beitrag: 17.01.2003, 19:40
  5. RC 40 Mitte ???
    Von speedcooper71 im Forum Motor
    Antworten: 5
    Letzter Beitrag: 03.01.2003, 02:04

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •