Zeige Ergebnis 1 bis 7 von 7

Thema: Warn- und Blinklicht funktioniert nicht !!

  1. #1

    Warn- und Blinklicht funktioniert nicht !!

    Hallo freunde der Minis,

    Mein Problem ist meine Blinker von meinen Mini mk2 bj.92/93 gehen nicht mehr und der Warnblinker auch nicht mehr.
    Wollte zum tüv fahren und auf einmal ging dir Tachobeleuchtung und das Radio nicht mehr.
    Stand dann dann einen Augenblick und dann ging wieder das Licht und die Hupe ging nicht mehr :(
    Dann nach etwas gucken und rumspielen ging die Hupe und das Radio auch wieder.
    Aber die verdammten Blinker gehen nicht mehr.
    Hab alle Sicherungen nachgeschaut sind heile.
    Ich hab ja nur die 4 Sicherungen im Motorraum bin ich der Meinung mehr hab ich nicht gefunden🙈
    Hab auch schon paar Stunden gesucht und gemessen. Und bin der Meinung das ich irgendwie kein Strom habe.
    Die Blinker so gehen wenn ich direkt Strom raufgebe. Hat irgendwer einen Schaltplan oder kann mir sagen welches Kabel oder welche Kabel es sein müssten. Und welches Relais das genau ist.
    Glaube zu wissen das es rechts oben im motorraum sitzt.
    Hab auch noch einen Kabelstrang der rechts in richtig A-Säule verschwindet hab ich das Gefühl. Bin leider langsam etwas am verzweifeln :(
    Die Blinker haben immer funktioniert bis ich zum tüv wollte :(
    Würde mich freuen wenn mir wer helfen könnte.
    Gruß Patrick

  2. #2
    Vergaser? Einspritzer? Profil ausfüllen würde helfen.....

  3. Zitat Zitat von miniwilli Beitrag anzeigen
    Vergaser? Einspritzer? Profil ausfüllen würde helfen.....

    Stimmt. Da BJ 92/93 liegt die Wahrscheinlichkeit eines SPI recht nah ist aber natürlich nicht sicher.

    Hinterm Luftfilter befinden sich fliegende Sicherungen. Es ist nicht damit getan, die Sicherung mit dem Auge zu kontrollieren. Die sehen gerne in Ordnung aus, haben aber an der Lötstelle eine Unterbrechung oder gar keinen Kontakt in der Fassung.
    Deshalb messen!
    Zum weiteren könnte der Warnblinkerschalter hier ein Problem haben. Hierzu mal hier nachlesen: http://mini-biz.de/techniktipps/warn...ter/index.html

  4. #4
    Sorry bin noch neu hier. Und hab den Mini auch noch nicht solang ,deswegen war ich noch nicht so aktiv hier.
    Hab einen einspritzer, die Sicherungen hab ich alles durchgemessen. Kenne mich ja schon aus mit Elektrik =)
    Und der Schalter ist es auch nicht, hab ja auf den Schalter direkt mal Strom rauf gegeben , dann geht es.
    Gruß Patrick

  5. Zitat Zitat von Kelic Beitrag anzeigen
    Sorry bin noch neu hier. Und hab den Mini auch noch nicht solang ,deswegen war ich noch nicht so aktiv hier.
    Hab einen einspritzer, die Sicherungen hab ich alles durchgemessen. Kenne mich ja schon aus mit Elektrik =)
    Und der Schalter ist es auch nicht, hab ja auf den Schalter direkt mal Strom rauf gegeben , dann geht es.
    Gruß Patrick
    Der Warnblinker bekommt in den alten Baujahren von den fliegenden Sicherungen hinterm Luftfilter den Strom. Du hast nur 4 Sicherungen gefunden, somit fehlen noch drei hinterm Filter an der Spritzwand.

  6. #6
    Ja weiß welche du meinst :) die hatte ich auch schon gemessen.aber werd mir dann die Kontakte nachher nochmal genau anschauen 🙂 danke schonmal vllt ist ja da der Fehler 🙂
    Gruß

  7. #7
    Zitat Zitat von Kelic Beitrag anzeigen
    Ja weiß welche du meinst :) die hatte ich auch schon gemessen.aber werd mir dann die Kontakte nachher nochmal genau anschauen 🙂 danke schonmal vllt ist ja da der Fehler 🙂
    Gruß
    Du hast bestimmt kurz vor´m TÜV-Termin noch mal probiert, ob auch Warnblinker funktionieren, oder? Und plötzlich funktionieren weder Richtungs- noch Warnblinker...

    Der Warnblinker-Schalter wird sehr selten benutzt/betätigt. Dadurch bildet sich im Schalter Oxydation auf den Kontakt.Plättchen. Wird er auf "Warnblinken" geschaltet, unterbricht er die Stromzufuhr zu den Richtungsblinkern... Blinkt aber nicht wegen der Oxyd-Schicht...
    Schaltet man dann zurück, funktionieren danach auch schon mal die Richtungsblinker nicht mehr... Man kann ihn öffnen und die Kontakte innen reinigen,,,

    Probier auch mal, ihn mehrfach hin und her zu schalten. Manchmal reicht das, um die Oxyd-Schicht zu "entfernen" und plötzlich funktioniert alles wieder...
    Sann solltest du dir einen neuen besorgen, denn das Öffnen und Reinigen funktioniert zwar gut, wenn aber ein Teil weg "flutscht" und im Orbit verschwindet, hast du schlechte Karten...

    Zur Fehlersuche kannst du auch mal folgendes probieren...

    Warnblinkerschalter ausbauen und Stecker abziehen.

    Bei Zündung aus:
    Im Stecker mit Draht eine Brücke zwischen Lila/orange (dauer+) und grün/weiß und gleichzeitig grün/rot zu stecken. Jetzt sollten alle 4 Blinkleuchten blinken (Blinkgeber-Relais in Ordnung)

    Bei Zündung ein:
    Im Stecker mit Draht eine Brücke zwischen hellgrün/lila (einer von beiden) mit hellgrün/braun stecken. Jetzt mit Blinkerschalter links oder rechts sollte es blinken (Blinkgeber-Relais und Blinker-Relais in Ordnung)

    Funktioniert der Test mit Zündung ein nicht, aber der Test mit Zündung aus ist ok, ist das Blinker-Relais schuld (nicht der Blinkgeber) Das Blinker-Relais sitzt im Motorraum, an der rechten (in Fahrtrichtung) Seitenwand, beim Wischermotor...
    Dieses Relais schaltet bei Zündung aus die Richtungsblinker weg. Nur Warnblinker funktioniert dann...

    Funktionieren beide Tests, ist der Warnblinkschalter die Ursache!

    Funktionieren beide Tests nicht, ist das Blinkgeber-Relais (hinter´m Armaturenbrett) schuldig...

    Natürlich alles vorausgesetzt, die Sicherungen sind alle OK und haben auch Kontakt im Sicherungskasten...

    Gruß, Diddi

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Abblendlicht funktioniert nicht
    Von Mini-ster im Forum Elektrik
    Antworten: 15
    Letzter Beitrag: 04.06.2012, 20:51
  2. Blinker funktioniert nicht
    Von Lillian im Forum Elektrik
    Antworten: 4
    Letzter Beitrag: 16.04.2012, 18:20
  3. Antworten: 2
    Letzter Beitrag: 01.05.2006, 18:12
  4. Tacho funktioniert nicht
    Von Stefke im Forum Elektrik
    Antworten: 15
    Letzter Beitrag: 29.05.2003, 09:38

Stichworte

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •