Vergaser / Lambda / Einstellungen

  • Tag die Damen und Herren hier


    Ich mach mal ein neues Thema hier auf.


    Hab heuer in Winter in meinen Auspuffkrümmer mal eine Einschweißmuffe für eine Lambdasonde reingemacht weil ich alles zerlegt habe.

    Zu Ostern hab ich mir eine Lambdaanzeige AEM X-Series Breitband UEGO AFR Kontrollinstrument 30-0300 gegönnt. Heute wollte ich mal schauen wie das so funktioniert. Sonde rein und provisorisch mal angeschlossen.


    Im Stand bei warmen Motor hab ich ungefähr den Lambdawert 0,87-0,89 also ca 4-4,5% CO


    Beim beschleunigen von 2500 U/min weg geht der Wert auf 0,7-0,8 runter und beim erreichen der Geschwindigkeit hab ich dann ca. den Lambdawert 1.


    Jetzt ist die Frage wie sollte sich der Lambdawert beim Beschleunigen verhalten. Soll der über das ganze Band näher 1 kommen?


    Gibt es so ca. Richtwerte wie man den Minimotor mit einer Lambda einstellen kann. Finde nicht wirklich was dazu.


    Oder so eine kleine Beschreibung wie man es am besten angeht :)


    Bin mir sicher einige haben sicher das Wissen um es zu teilen :)



    Eingebaut ist ein


    Motor 998A+

    RC-40 Anlage

    Maniflow LCB Manifold

    KN2601 Luftfilter

    Nadel AAM



    Nadeln hätte ich noch AAU,AAC,AAT,ABP zur Verfügung.


    Schönes wochenende

  • hallo.

    Damit kannst du auch AFR ausgeben.

    Hab meinen so eingestellt 13.5 @ idle und 12.4 bei Vollgas. Das ganze lässt sich auch super über rs232 abgreifen dann kann man sich das schön am PC mitschreiben.

  • Deine Lambda-Werte hören sich gar nicht schlecht an :wink:


    Ob dein Leerlauf CO von 4-4,5% etwa Lambda 0,87-0,89 entspricht kann ich nicht sagen aber...


    Maximale Leistung liegt bei etwa Lambda 0,86 oder einem AFR von 12,1:1

    Sauberste Verbrennung dagegen bei Lambda 1 oder einem AFR von 14,7:1


    Beim Beschleunigen = steigender Drehzahl unter Last, fettet der Vergaser für einige Zeit an (Öl im Dämpfer), bis der Kolben seine ausgewogene Höhe (Federkraft / Ansugunterdruck über dem Kolben)

    Bedeutet also, dass der Lambda-Wert dabei erst mal kleiner wird, dann wieder ansteigt, bis sich alles eingependelt hat. Wenn dann die Drehzahl konstant bleibt (keine große Last / ebene Strecke) sollte sich der Wert auf Lambda 1 einpendeln...

    Bei konstanter Drehzahl unter Last (~ Vollgas und bergauf) sollte der Lambda-Wert hingegen im Bereich von 0,86 liegen = maximale Leistung...


    Das sich dein Lambda-Wert bei "erreichter Geschwindigkeit" auf 1 einpendelt, ist also OK. Vorausgesetzt, es ist auf ebener Strecke und nur Geschwindigkeit halten (kein Vollgas).

    Und gleichzeitig beim Beschleunigen unter 0,86 geht, sieht auch OK aus. Ob dabei aber 0,7 schon zu viel ist, kann ich nicht wirklich sagen...


    Jetzt solltest du mal versuchen den Wert bei Vollgas und bergauf bei konstanter Drehzahl zu messen.

    Liegt der bei +/- Lambda 0,86 ist alles bestens.

    Liegt der Wert deutlich tiefer, wäre eine etwas magere Nadel erforderlich... In dem Fall könntest du mal die AAU versuchen.


    Übrigens, die bei dir verbauten Teile entsprachen quasi dem Minispares Stage 1 Kit, welches mit einer AAU Nadel kommt. Muss nicht perfekt sein, wäre dann aber einen Versuch wert.

    Die jetzige AAM ist vor allem im mittleren Bereuch deutlich fetter als die AAU

    Im unteren und auch oberen Bereich ist der Unterschied dann wieder kleiner...


    Gruß, Diddi

  • Ja wollte mit der AAU auch mal testen wurde leider von ein Bier abgehalten :P. Naja 0,7 geht nur kurz. Schauen und fahren und aufpassen. Da fehlen mir noch 1 Auge dazu :)


    Eine Frage an Schaf_1. Wie liest du die Werte aus hab mal geguckt und nicht was gefunden dazu. Welche Schnittstelle Rs232 hast du genommen. Software-mässig gibts da was fertiges?

    Hab zurzeit nicht soviel Zeit wegen der Abendschule und Prüfungen neben den Arbeiten das ich da selber viel rumbastle.


    Danke euch


    lg

  • Hat mich heute keine Ruhe gelassen.

    Heute mal mit der AAU probiert und herumgestellt, aber irgendwie passt das nicht. Dann wieder die AAM rein und eingestellt. Jetzt hat er bei last so ca 0,82-0,88 und bei Normalfahrt dahin ca 1.

    Er zieht mit der AAM sehr gut von unten durch und man kann im Ortsgebiet mit der 4 auch noch Rausbeschleunigen, was mit der AAU nicht ging.


    Das einzige was noch immer ist das wenn ich den Berg zügig nehme der ist so 3km lang mit vielen Kurven ruckelt er manchmal beim Beschleunigen nach einer Zeit.

    Wassertemperatur ca 90° und Öl ca 80° gemessen dabei.

  • Das einzige was noch immer ist das wenn ich den Berg zügig nehme der ist so 3km lang mit vielen Kurven ruckelt er manchmal beim Beschleunigen nach einer Zeit.

    Dann scheint die AAM doch recht gut zu passen, also alles bestens :thumbs_up: :wink:


    Dieses Ruckeln nach vielen Kurven könnte durchaus am SU Vergaser selbst liegen...

    Beim single HS Vergaser ist die Schwimmerkammer auf der rechten Seite (Fahrtrichtung). Speziell in längeren Links-Kurven wird der Sprit durch die Fliehkraft nach außen gedrängt... ... weg vom Düsenstock... ...was durch Abmagern zum Ruckeln führen kann...

    Sopbald es wieder geradeaus geht, hört das Ruckeln auf...

    In Rechts-Kurven tritt das Problem dann nicht auf...


    Beim HIF gibt´s das Problem nicht, da die Schwimmerkammer mittig im Vergaser integriert ist...


    Gruß, Diddi

  • Hatte ich noch nie 🤣🤣🤣

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!