Seite 1 von 2 1 2 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 16

Thema: Elektrik-Problem - angekokelter Stecker

  1. #1

    Elektrik-Problem - angekokelter Stecker

    Hallo Mini - Gemeinde,

    Ich brauche Eure Hilfe. Seit einigen Wochen besitze ich einen SPI Mini aus dem Baujahr 1993. Bereits bei der Überfahrt des Mini's hatte ich mit diesem/dieser einige Probleme gehabt, da die Lichtmaschine (nach Messen) defekt war. Zudem musste auch die Batterie wechseln werden (war einfach zu alt).

    Da ich heute etwas Zeit hatte um meine neue Lichtmaschine einzubauen (was auch sehr gut geklappt hat, die alte Batterie hatte ich bereits gegen eine Neue gewechselt) ist mir beim Durchprüfen der Steckverbindungen (Bild 1& 2) mit erschrecken aufgefallen, das dort ein Kontakt seht stark verkohlt ist. Daher habe ich an Euch nun folgende Frage:

    1. Was ist das für ein kleiner schwarzer Kasten (habe leider noch keinen Schaltplan vom SPI 1993 Mini)?
    2. Für was ist dieser zuständig?
    3. Nach Durchmessen des verkohlten Kontakts ist dieser auf Masse gelegt.
    4. Liege ich mit meiner "Masse" Annahme richtig oder welche Aufgabe erfüllt dieser Anschluss?

    Falls Ihr weitere Informationen benötigt um mir zu helfen, so versuche ich Euch diese schnellstmöglich zu liefern.

    Vielleicht hat ja jemand von Euch eine Übersicht (Schaltplan) vom 1993 SPI Mini, den Sie / Er mir zur Verfügung stellen könnte?

    Ich danke Euch vielmals für die Beantwortung meiner Fragen & wünsche Euch allen einen guten Rutsch ins Neue Jahr.
    Gruss,
    Ingo
    Angehängte Grafiken Angehängte Grafiken

  2. Leider sind die Fotos noch nicht freigeschaltet. Du kannst aber gerne mal bei uns in den Downloads stöbern.
    Da finden sich eine Menge interessanter PDFs, unter anderem das Werkstatthandbuch III vom SPI/MPI inkl.
    Elektrikhandbuch. Evtl wird dir da ja schon einiges klarer -> http://miniscene-unterfranken.de/pag...o-download.php
    ------------------------------------------------------------
    You're only supposed to blow the bloody doors off!
    ------------------------------------------------------------
    mit minimalen grüßen
    uwe

    2. vorstand
    webmaster & grafik Miniscene Unterfranken
    mail to: uwe[ät]miniscene-unterfranken.de

    23. Treffen der Miniscene Unterfranken vom 29. Juni 2018 - 01. Juli 2018 in Stadtlauringen/Ufr.


  3. Dieser kleine Schwarze Kasten ist das Relasis Modul und beinhaltet vier große Lastschalter

    * Mainrelay - Hauptstromversorgung für ECU und fast alles, was im Motorraum mit 12V arbeitet
    * Benzinpumpenrelais - wird von der ECU angesteuert
    * Lambdasondenrelais - wird von der ECU angesteuert
    * Starterrelais - wird vom Zündschloß / wenn vorhanden von der Wegfahrsperre angesteuert

    Alle Lastschalter werden mit Masse gesteuert, wenn du mir die Kabelfarbe nennst, kann ich genaueres zum abgeschmorten Kontakt sagen.
    Auch aus Hackepeter wird Kacke später!
    Das Grauen Teil1 u. Teil2
    Restauration 97er MPi St. Pauili Edition
    Restauration 94er SPi 35th Der Schrecken des Elektrikers

  4. #4
    Hallo @ all !!!

    Zunächst ein großes Dankeschön an Alle, welche mir bereits sehr hilfreiche Tipps gegeben haben (.. wo ich untere anderem Schaltpläne & Co. finden kann).
    Mit diesem Wissen habe ich mich gerade unter das große Vordach (Motorhaube) meiner kleinen "Diva" gestellt.

    Zunächst möchte ich meine bisherigen Informationen, welche ich erhalten / raus gefunden haben hier erst einmal kommunizieren:

    1. die kleine schwarze Box ist das MENS Relay Module (Bild:MENS_Relay Module_Innenleben) und beinhalte die von JumboHH genannten Innenrelais (Danke dir JumboHH dafür)

    2. Laut Steckerbelegungs-Plan handelt es sich bei dem verschmorten Kontakt um den Pin 2 des Steckers C157 (Bild: BILD_MENS) der mit dem Farb-Code: Blau-Rot angegeben wird.
    2.1. Blau-Rot verwirrt mich, da an meinem Stecker die Kabel-Farbe bei diesem Pin 2: Braun-Blau ist (Bild: MENS_Relay Module_Stecker). Gibt es dafür eine Erklärung?

    3. Dieser C157-2 Stecker-Pin führt zum Oxygen-Sensor Pin- C164-4 (Bild: Schaltplanausschnitt) wo nun auch die Kabelfarbe Blau-Rot stimmt (Bild: BILD_Oxygen_Stecker)

    4. Ich habe mir diesen Oxygen Sensor angeschaut und auseinander gebaut. An diesem konnte ich keine Beschädigungen finden (Bild: BILD_Oxygen_Sensor_Innenleben)

    5. Nach dem Schaltplan führt das Kabel vom MEMS Relay Modul C157-2 direkt zum Oxygen Sensor C164-4 ohne irgendwo abzuzweigen. Wenn ich jedoch per Multimeter eine Durchgangsprüfung durchführe wobei ich einen Kontakt des Multimeter am verschmorten Pin 2 (C157-2) anlege und den anderen an den Metallguss des Motorblocks halte (Masse), so zeigt mir das Multimeter per Tönsignal an, das hier auch ein Kontakt besteht.
    Bin kein großartiger Techniker, jedoch vermute ich das dies nicht sein dürfte?

    Hoffe das mir jemanden Helfen kann.
    Danke Euch,
    Ingo
    Angehängte Grafiken Angehängte Grafiken

  5. #5
    Hier die weiteren Bilder
    Angehängte Grafiken Angehängte Grafiken

  6. #6
    "Oxygen Sensor" auseinander gebaut? Das bezweifelte ich oder hast du tatsächlich die Lambda-Sonde ;-) zerlegt?
    Dieses "Oxygen Sensor" Relais steuert das Heizelement der Lambda Sonde. Und da das ein einfaches Heizelement ist, zeigt deine Messung mit dem "Piepser",dass da zumindest elektrisch Durchgang zur Masse ist. Andernfalls wäre das Heizelement definitiv defekt.

    Der verschmorte Steckkontakt deutet dagegen darauf hin, dass es hier durch Oxydation einen Übergangswiderstand gibt, wodurch bei Stromfluss entsprechend Wärme entsteht. Du solltest den Steckkontakt zumindest gründlich reinigen oder besser, gleich erneuern.
    Funktioniert das Heizelement irgendwann nicht mehr, gibt's Problem bei der AU und der Fehlerspeicher sagt dann "Oxygen Sensor" (Lambda Sonde) defekt. Wird die dann gewechselt, ist das Problem trotzdem noch vorhanden und die Suche geht weiter...

    Gruß, Diddi

  7. @'Morbíus1981'
    Auch wenn dieser 'Kommentar' in Bezug auf die Fehlerfindung nicht zielführend ist :
    "Bin kein großartiger Techniker......"

    Wenn die 'großartigen Techniker' so strukturiert arbeiten würden,..........................

    Chappeau !

    Andreas Hohls P.S.: Mit 'Hot' & 'Jumbo' haben sich schon 2 in dieser Materie gut 'zu Hause'-Personen hier eingedacht, zu dritt wird das klappen !
    Alle Beiträge verstehen sich als rein sachliche Aussage und tolerieren Meinungen und Vorlieben eines Jeden, auch wenn sie konträr entgegenstünden.

  8. C157-2 (Blau Rot) ist geschalten +12V und kommt über C157-7 (braun)

    Die Kabelfarben können bei `den frühen Spi abweichen.

    Das ist wie von Hot schon gesagt die Versorgungsspannung für die Sondenheizung. Hier können teilweise bis zu 8A durchgehen, daher ist auf saubere Verbindung zu achten. Der Massedurchgang wird über die Sondenheizung gezogen, daher das Durchgangs-"piepen".
    Bei einer Sprungsonde den Stecker zu zerlegen, ist unkritisch. Bei einer Breitbandsonde sollte man das sein lassen, danach kann man die Sonde wegschmeißen.
    Auch aus Hackepeter wird Kacke später!
    Das Grauen Teil1 u. Teil2
    Restauration 97er MPi St. Pauili Edition
    Restauration 94er SPi 35th Der Schrecken des Elektrikers

  9. #9
    Danke Euch allen für die tolle Unterstützung!!!!

    Die Frage die sich nun für mich natürlich stellt ist, einfach den beschädigten Stecker (+ die Kontakte reinigen / ersetzen) austauchen und dann weiterfahren oder sollte ich noch etwas durchprüfen bevor ich meine kleine Diva wieder bewege?

    Kann mir zudem jemand sagen, wo ich solch einen Stecker für die MENS im Internet kaufen kann?

    Vielen Dank & Euch einen guten Start in den Tag,
    Ingo

  10. "
    Kann mir zudem jemand sagen, wo ich solch einen Stecker für die MEmS im Internet kaufen kann?"
    Zur Zeit werden viele Rover 200 und ähnliche entsorgt.Die haben die selben Stecker verbaut ( Innenleben des Hauptrelais ist aber anders). Ein gang zum Autoverwerter ist nicht die schlechteste Auswahl.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 24.09.2009, 21:39
  2. Großes Elektrik Problem
    Von minidriver08 im Forum Elektrik
    Antworten: 13
    Letzter Beitrag: 16.10.2006, 16:13
  3. Großes Elektrik Problem HILFE
    Von Zabou1970 im Forum Elektrik
    Antworten: 1
    Letzter Beitrag: 07.04.2003, 22:58
  4. Tonia´s Mini-Elektrik-Problem
    Von cooper18_2000 im Forum Elektrik
    Antworten: 24
    Letzter Beitrag: 31.03.2003, 22:06
  5. Elektrik und Händler Problem
    Von elise im Forum Elektrik
    Antworten: 18
    Letzter Beitrag: 30.10.2002, 13:36

Stichworte

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •