Zylinderkopf Schrift eingraviert?!?! Inno 1300 Export

  • Ist vielleicht die Mutter/Schraube, in der die Welle steckt lose ?

    man darf einen Mini nicht als Kiste bezeichnen

  • Ist vielleicht die Mutter/Schraube, in der die Welle steckt lose ?

    …das war mein erster Gedanke. Aber die ist fest.

    Dann hatte ich die Vermutung, dass ich die einfach was weiter drehen kann, weil es so aussieht, also ob links davon eine Federspannung ist. Aber nach fest kommt halt lose…..habe mich nicht getraut


    Es kann generell sein, das der vergaser immer so gelaufen ist, weil einfach (vom 35 Jahren) falsch zusammengebaut. Vielleicht hätte da noch eine Mutter als Abstandhalter hin gehört.


    Ich sehe mir das Thema nochmals genauer an. Habe im Netz ein Foto der gleichen Anlage gefunden. Mal sehen ob ich da einen Unterschied erkennen kann….

  • Ich würde ja nen deTomaso Krümmer mit HS 6 nehmen, oder einen HIF,

    wär sicher die günstigere Wahl

    zum Einstellen sowieso


    und ist ja ein Inno

    dieser sinnvolle hinweis ist gratis hoffentlich nicht umsonst
    wer unbedingt was dafür löhnen will --> dose bier sag ich nicht nein
    wer rechtschreibfehler findet, darf sie behalten

    :thumbs_up:Meine Inno deTomaso Abenteuer:thumbs_up:

  • Stand heute überlege ich mir eine zweite (ja ihr lest richtig) HS2 Anlage zum aufarbeiten zu holen. Dabei lerne ich sicherlich einiges über die Funktionsweise. Und nachher, wenn alles geklappt hat, habe ich eine Vergaseranlage passend zum 1300er Export. Dann sehe ich, ob mein Inno vielleicht auch besser/ sauberer läuft.

    Der IST Zustand ist derzeit, dass er manchmal ab 3.000 - knapp an 6.000 U/min ohne Murren hoch dreht und dann wiederum hakt er bei 4.000 U/min und wenn ich dann gaaaanz leicht vom Gas gehe, dann dreht er langsam weiter.

    Fühlt sich so an

    - als ob mechanisch was klemmt …..

    - und er zu wenig Sprit hat….



    Es gibt vielleicht ja Nadeln die besser zum jetzigen Profil passen. Das Thema ist schon komplex.


    ….was dann noch so kommt…..?……ist ja ein Marathon und kein Sprint.

    💪🏼🙋🏻‍♂️

  • Stand heute überlege ich mir eine zweite (ja ihr lest richtig) HS2 Anlage zum aufarbeiten zu holen….

    die hast du gesehen …. (Ich kenne den Anbieter nicht)

    Gerade bei #Kleinanzeigen gefunden. Wie findest du das?

    https://www.kleinanzeigen.de/s-anzeige/2fach-hs2-vergaseranlage-austin-morris-rover-mini/2786456570-223-6294?utm_source=copyToPasteboard&utm_campaign=socialbuttons&utm_medium=social&utm_content=app_ios

    15.08.04 On the road again... der "Kleine" :D

  • Dieses Phänomen habe ich bei meinem Inno jedes Frühjahr. Immer wenn er aus dem Winterschlaf geholt wird. Wenn er warm ist bekommt er Zündaussetzer, will einfach nicht mehr beschleunigen. Mal hat ein Kerzenwechsel das Problem gelöst und diese Frühjahr war es der Unterbrecher. Die Kontaktfläche sah aus wie eine Alpenlandschaft. Da hat der Kondensator wohl nicht funktioniert.

    Ich habe jetzt ein kontaktfreies Modul in den Verteiler eingebaut und bin gespannt, wie es nächstes Jahr sein wird. Wäre schön, wenn ich jetzt nicht mehr jedes Frühjahr auf Fehlversuche gehen müsste.

    Resümee, es war immer eine Zündungsursache.

  • und wenn ich dann gaaaanz leicht vom Gas gehe, dann dreht er langsam weiter.

    ich finde das klingt fast so als ob der Kolben in der Vergaserglocke (einer der beiden) hängt und nicht normal runter gleitet.. 🤔

  • Dieses Phänomen habe ich bei meinem Inno jedes Frühjahr. Immer wenn er aus dem Winterschlaf geholt wird. Wenn er warm ist bekommt er Zündaussetzer, will einfach nicht mehr beschleunigen. Mal hat ein Kerzenwechsel das Problem gelöst und diese Frühjahr war es der Unterbrecher. Die Kontaktfläche sah aus wie eine Alpenlandschaft. Da hat der Kondensator wohl nicht funktioniert.

    Ich habe jetzt ein kontaktfreies Modul in den Verteiler eingebaut und bin gespannt, wie es nächstes Jahr sein wird. Wäre schön, wenn ich jetzt nicht mehr jedes Frühjahr auf Fehlversuche gehen müsste.

    Resümee, es war immer eine Zündungsursache.

    Ein weiterer Ansatz den ich verfolgen kann. Danke.


    Da ich kommende Woche einen neuen Kühler bekomme, werde ich, weil dann Platz ist, mal den Deckel abnehmen und versuchen zu erkennen, ob vor Kopf der Nocke was lesbar ist.

    Wie einige schon mehrfach erwähnt haben, ist es irgendwie doch unerlässlich herauszufinden was denn nun verbaut ist.

    - Nocke

    - Zündverteiler

    - Auspuff (RC40)

    - Krümmer (Fächer)

    - Kopf (dem sind wir ja auf der Spur)

    - Vergasernadeln (AF umgebaut auf beweglich / schwimmend) habe vergessen wie das heißt


    Was ist mit der Benzinpumpe? Gibts da was zu beachten?

  • ich finde das klingt fast so als ob der Kolben in der Vergaserglocke (einer der beiden) hängt und nicht normal runter gleitet.. 🤔

    Die habe ich beider 2x gereinigt und poliert. War tatsächlich auch eine meiner Vermutungen…..

    Aber eher nicht richtig hoch geht…..den das ist ja beim beschleunigen.


    Wenn ich allgemein so in meinen Motor, bzw das Fahrverhalten (minimales Ruckeln, manchmal unruhiger Leerlauf, drehverhalten….) betrachte, dann fühlt es sich so an, als ob das mit dem nicht optimalen Vergaser zu tun hat. Es muss ja nur ne Nadel mal hängen, eine Drosselklappe leichter oder schwerer gehen……der Federdruck unterschiedlich sein…..


    Ich werde mir den zweiten Vergaser jetzt mal herrichten und dann tauschen.



    Ach ja…..und manchmal läuft alles so ruhig und ruckelfrei, dass es einfach nur geil ist.

  • Hat der Doppel HS2 nach Drosselklappe einen Abgriff für Unterdruck (je Strang), dis dass man einen Synchrontester dran hängen könnte

    15.08.04 On the road again... der "Kleine" :D

  • Hat der Doppel HS2 nach Drosselklappe einen Abgriff für Unterdruck (je Strang), dis dass man einen Synchrontester dran hängen könnte

    Wenn Du die zwei Schläuche meinst die über einen Abzweig dann an die Kurbelgehäuse Entlüftung gehen, dann ja. siehe Foto

    Ich habe einen Synchrontester immer oben auf die Ansaugstutzen der Luftfilter aufgesetzt. !?


    Aber jetzt schreibst Du was Interessantes. Ich hatte mal vergessen einen der Schläuche wieder aufzustecken und da konnte ich im unteren Drehzahlbereich Gas geben und er hat nicht geruckelt. War dann weiter nach oben halt nicht i.O.

    Ich muss das morgen nochmals versuchen zu reproduzieren .

  • Die beiden Kurbelgehäuseanschlüsse gehen nach Kolben aber vor der Drosselklappe ab..


    Sinnvoller wäre aber den Saugrohrunterdruck sich anzuschauen .. ob der synchron ist ..


    Nebenbei ..auch bei mir ist die Schraube und die Ablaufscheibe etwas versetzt … muss ich mir mal anschauen ..

    15.08.04 On the road again... der "Kleine" :D

  • Die beiden Kurbelgehäuseanschlüsse gehen nach Kolben aber vor der Drosselklappe ab..


    Sinnvoller wäre aber den Saugrohrunterdruck sich anzuschauen .. ob der synchron ist ..


    Nebenbei ..auch bei mir ist die Schraube und die Ablaufscheibe etwas versetzt … muss ich mir mal anschauen ..

    Lüdder, sind dafür Manometer die für Motorräder angeboten werden ok?

    Da ist für 55€ bei Kleinanzeigen so ein Teil von Lois zu verkaufen.


  • Wenn Du die zwei Schläuche meinst die über einen Abzweig dann an die Kurbelgehäuse Entlüftung gehen, dann ja. siehe Foto

    Ich habe einen Synchrontester immer oben auf die Ansaugstutzen der Luftfilter aufgesetzt. !?


    Aber jetzt schreibst Du was Interessantes. Ich hatte mal vergessen einen der Schläuche wieder aufzustecken und da konnte ich im unteren Drehzahlbereich Gas geben und er hat nicht geruckelt. War dann weiter nach oben halt nicht i.O.

    Ich muss das morgen nochmals versuchen zu reproduzieren .

    ….also ihr wisst was kommt.

    Reproduzierem ist gut wenn sinnvoll. Hat nichts ergeben. Er lief genau so gut/schlecht wie sonst auch.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!